The 8th Gen Riviera Resource
 
HomeDashboardSearchRiviera Questions & AnswersWrite-Ups IndexRegisterRelated LinksLog in

Share
 

 99 Riviera does not start

Go down 
AuthorMessage
Edmontonium
Newbie


Name : Vito
Location : Edmonton AB
Joined : 2013-12-26
Post Count : 2
Merit : 0

99 Riviera does not start Empty
PostSubject: 99 Riviera does not start   99 Riviera does not start EmptyThu Dec 26, 2013 1:20 pm

Hi I have replaced turn switch and my car doesn't make any sound when trying to start it now. I didn't disconnected the battery so I think my anti-theft system has activated. security indicator is on or flashing all the time. have few smart keys non of them helps. after 3 min on position in ignition switch security indicator goes off but car does not start. so small job became huge headache for me. it is also possible I damaged wires somewhere. I'm willing to disconnect anti-theft system altogether if that would help. Please advise what to do.
Back to top Go down
bmcd9179
Fanatic
bmcd9179

Name : Bryson
Age : 23
Location : Utah
Joined : 2013-09-21
Post Count : 288
Merit : 1

99 Riviera does not start Empty
PostSubject: Re: 99 Riviera does not start   99 Riviera does not start EmptyThu Dec 26, 2013 2:07 pm

this may sound stupid but put it in neutral and try, my old car used to be stubborn, try that if not then someone else may be able to help.
Back to top Go down
th3fr4nchi5e
Addict
th3fr4nchi5e

Name : Dave
Age : 26
Location : Cheektowaga, NY (Buffalo)
Joined : 2010-10-31
Post Count : 540
Merit : 23

99 Riviera does not start Empty
PostSubject: Re: 99 Riviera does not start   99 Riviera does not start EmptyThu Dec 26, 2013 2:41 pm

Does your door chime when key is in the ignition and door is open?

Do you know that your key or PASSKey II system is not the culprit? You can bypass the chip on the key if thats the problem. Theres a write-up on that here:

http://vats.likeabigdog.com/

The fuse for the Anti-theft and PCM is the same so I dont know if there is a way to do away with it altogether but I would at least check the fuse. Heres the diagram, its #18

99 Riviera does not start PASS_zps91174320
Back to top Go down
bigdave
Fanatic


Name : Dave
Age : 55
Location : Cheektowaga , NY (Buffalo)
Joined : 2010-10-17
Post Count : 399
Merit : 22

99 Riviera does not start Empty
PostSubject: Re: 99 Riviera does not start   99 Riviera does not start EmptyThu Dec 26, 2013 5:01 pm

Does the car crank, but not start? Or, do nothing at all when you try to crank? You may want to start by checking fuses. Then move on to inspecting wires that may have been damaged. Also. is it possible something was left unplugged? Recheck your work and report back to us. Good luck.
Back to top Go down
Edmontonium
Newbie


Name : Vito
Location : Edmonton AB
Joined : 2013-12-26
Post Count : 2
Merit : 0

99 Riviera does not start Empty
PostSubject: Re: 99 Riviera does not start   99 Riviera does not start EmptyMon Dec 30, 2013 2:00 pm

Thanks a lot for help. Hadn't time to check all. Yes my doors chime with keys in. Everything works except it not crank and don't start. Even new switch works. It is possible I didn't connected some wires but can't find where to conect them. Also one long thin black wire is broken. It comes from ignition switch and went somewhere deep into rear under steering wheel. It might be grounded and its not now. Can it be a.problem? The picture of wires how it should be would help cause there are no more Rivieras in the scrap years in Edmonton I could look into. Sorry for my English I'm originally from Europe.
Back to top Go down
Abaddon
Expert
Abaddon

Name : Scott
Location : Macomb, Michigan
Joined : 2010-02-24
Post Count : 4309
Merit : 185

99 Riviera does not start Empty
PostSubject: Re: 99 Riviera does not start   99 Riviera does not start EmptyMon Dec 30, 2013 2:02 pm

Any black wires (or any wires for that matter) that aren't connected, ESPECIALLY from the Ignition Switch, has the potential to cause your problem. That wire needs to be repaired ASAP before you attempt anything else. A missing ground will cause a mad headache.
Back to top Go down
albertj
Guru
albertj

Name :
Location : Finger Lakes of New York State
Joined : 2007-05-31
Post Count : 7417
Merit : 148

99 Riviera does not start Empty
PostSubject: Re: 99 Riviera does not start   99 Riviera does not start EmptySun Jan 05, 2014 5:14 am

Edmontonium wrote:
Thanks a lot for help. Hadn't time to check all. Yes my doors chime with keys in. Everything works except it not crank and don't start. Even new switch works. It is possible I didn't connected some wires but can't find where to conect them. Also one long thin black wire is broken. It comes from ignition switch and went somewhere deep into rear under steering wheel. It might be grounded and its not now. Can it be a.problem? The picture of wires how it should be would help cause there are no more  Rivieras in the scrap years in Edmonton I could look into. Sorry for my English I'm originally from Europe.

I wonder if your crank sensor quit. It will cause a no-start and won't set a code.
Back to top Go down
Online
Sponsored content




99 Riviera does not start Empty
PostSubject: Re: 99 Riviera does not start   99 Riviera does not start Empty

Back to top Go down
 
99 Riviera does not start
Back to top 
Page 1 of 1
 Similar topics
-
» Brisbane Track Class 11/02/11 Start Lists
» Mayan Riviera excursions -- best deals out there
» False start rule causes problems when applied sporadically
» Paris Diamond League - July 8th Provisional START LISTS
» False start rule makes athletes edgy for USA Champs

Permissions in this forum:You cannot reply to topics in this forum
Riviera Performance ::   General Tech :: Audio & Electronics-
Jump to: