HomeDashboardFAQSearchRiviera Questions & AnswersWrite-Ups IndexRegisterRelated LinksMemberlistLog in
Share | 
 

 TPS sensor question

View previous topic View next topic Go down 
AuthorMessage
JR3800
Amateur


Name : Jake
Age : 23
Location : Mississauga, Ontario
Joined : 2014-04-14
Post Count : 70
Merit : 0

PostSubject: TPS sensor question   Tue Mar 31, 2015 2:47 pm

hey everyone, are all the tps's from every l67 the same? I wanted to change my current one because of thew dead spot + starting issue. My lss tps never acted up so i put it on the riv and the car wouldn't turn over. Put the original back on and the car runs fine? rock auto says they use the same tps. is it possible for a tps to go bad from not being used?
Back to top Go down
deekster_caddy
Master


Name : Derek
Age : 44
Location : Reading, MA
Joined : 2007-01-31
Post Count : 7711
Merit : 109

PostSubject: Re: TPS sensor question   Thu Apr 02, 2015 8:41 am

Have you tested yours with an ohmmeter? Does the TPS sensor have a 'dead spot' or is it something else?

Generally, yes the TPS sensors from L67s are the same.

I recommend you test it before replacing it needlessly.
Back to top Go down
 
TPS sensor question
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» CO2 Sensor Question.
» Temp Sensor Question
» Question about crank angle sensor/ CA18DET
» 85 K100 fuel sensor
» Rear Wheel Speed Sensor

Permissions in this forum:You cannot reply to topics in this forum
Riviera Performance ::   Supercharged 3800 Tech :: Series II Engine & Transmission-
Jump to: