HomeDashboardFAQSearchRiviera Questions & AnswersWrite-Ups IndexRegisterRelated LinksMemberlistLog in
Share | 
 

 Lost 1-2 lockout feature

View previous topic View next topic Go down 
AuthorMessage
JR3800
Amateur


Name : Jake
Age : 23
Location : Mississauga, Ontario
Joined : 2014-04-14
Post Count : 70
Merit : 0

PostSubject: Lost 1-2 lockout feature   Sat May 07, 2016 5:38 pm

Hey everyone , title may be misleading hard to put in to words what the transmission is doing. There's a long hill by my house and usually if I get stuck at the set if lights before I click the riv into second so when I coast down the hill I don't have to brake. Yesterday I did this but as soon as I let off the gas the car acts as if it were in neutral the revs dropped right to idle. Had to brake, tried clicking into first nothing happened just stayed at idle I tried to bring the revs up slowly and when it "matched the car started to accelerate as per usual. So I jumped on the highway and tried clicking into third and that still works like it should. Nothing else is amiss with the trans so today I dropped the pan and changed the fluid with some new Dex stuff and nothing's changed . fluid that came out was a little dirty but its only been in there for two years I changed it when I bought the car so I put like 30,000 hard kms on that fluid there was some metal stuck to the magnet and a very fine grey film on the bottom of the pan. Also I have no idea about the history of the trans don't know if its original or rebuilt etc Bought the car from like the 4th owner haha
Back to top Go down
Abaddon
Aficionado


Name : Scott
Location : Macomb, Michigan
Joined : 2010-02-24
Post Count : 4148
Merit : 169

PostSubject: Re: Lost 1-2 lockout feature   Mon May 09, 2016 10:47 am

First of all, I'm a little confused by your story.

Second of all, stop manually shifting your car. You're going to prematurely wear out the forward band and it will break. Eventually it'll leave you stranded...in neutral.

Gray film in the pan is completely normal. It's the chunks of metal you need to be concerned with.
Back to top Go down
JR3800
Amateur


Name : Jake
Age : 23
Location : Mississauga, Ontario
Joined : 2014-04-14
Post Count : 70
Merit : 0

PostSubject: Re: Lost 1-2 lockout feature   Mon May 09, 2016 11:40 am

I dont manually shift it for fun, I use it to slow down thats what its there for, specially because my front brakes squeak like crazy when you use a light application. It doesn't engine brake anymore.
If you were to be driving along let's say at 40mph and you are going down a hill if you clicked into second the Revs will raise ignition cuts and the rivs slows down. Mine doesn't anymore it just acts like neutral.
Back to top Go down
albertj
Guru


Name :
Location : Finger Lakes of New York State
Joined : 2007-05-31
Post Count : 6469
Merit : 121

PostSubject: Re: Lost 1-2 lockout feature   Wed May 11, 2016 9:42 pm

JR3800 wrote:
I dont manually shift it for fun, I use it to slow down thats what its there for, specially because my front brakes squeak like crazy when you use a light application. It doesn't engine brake anymore.
If you were to be driving along let's say at 40mph and you are going down a hill if you clicked into second the Revs will raise ignition cuts and the rivs slows down. Mine doesn't anymore it just acts like neutral.

At best I suspect you are downshifting at too high a speed. Fix the brakes so you don't have qualms about slowing down before downshifting for engine braking.

i forget the details but I think that at that speed the 4t65E clutches out instead of engine braking, Abaddon may have that in the ops manual... but it may not really be worth looking up -- my guess is you are downshifting at a higher speed than you think, and at the higher speeds the 65E will clutch out in hopes of preventing you from grenading the transmission. Also my guess is the clutch out isn't elegant and the clutch-declutch at the target speed generates more clutch mud than anyone needs.

So again - fix the brakes. If you get top quality rotors you won't have the judder problems, but you're not gonna like the pricing either and they've actually become hard to find. I have been running a set of ATE rotors for YEARS and have searched with no success to find another set of ATE replacements. I think the numbers cross to one or another Audi but I lost the crossreference.

Back to top Go down
JR3800
Amateur


Name : Jake
Age : 23
Location : Mississauga, Ontario
Joined : 2014-04-14
Post Count : 70
Merit : 0

PostSubject: Re: Lost 1-2 lockout feature   Thu May 12, 2016 12:39 am

the pads and rotors on the car are of good quality (gg rated to, never had it fade) but alas they squeak and dust like a performance pad, i had the brakes apart a few weeks back as someone on here suggested to apply disc brake quiet. so i applied disc brake quiet etc greased cleaned put back together stopped for a little bit then came back with a vengence. but I am scrapping the car within the next couple weeks due to the amount of rot this thing has, so im not to worried anymore and the car has always engine braked at the speeds i am trying its the same speed i always do on that downhill section because its the limit lol. the car has just enough resistance in 2nd to keep it from gaining speed and it holds a steady 65km/h. however if you try this in 3rd in engine brakes no issues it just doesn't do it in 2nd and 1st anymore. I also noticed the tc locking and unlocking weirdly on the highway yesterday. oh well its soon to be in the junkyard in the sky. cry
Back to top Go down
 
Lost 1-2 lockout feature
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Who is THE lost talent of the noughties?
» Write-Up: Seafoam to restore lost horsepower
» Lost Roof Rack Straps
» Lost and Found?
» Get Lost Oregon

Permissions in this forum:You cannot reply to topics in this forum
Riviera Performance ::   Supercharged 3800 Tech :: Series II Engine & Transmission-
Jump to: