The 8th Gen Riviera Resource
 
HomeDashboardFAQSearchRiviera Questions & AnswersWrite-Ups IndexRegisterRelated LinksMemberlistLog in

Share
 

 Radio Resets with OBD 2 Port

Go down 
AuthorMessage
stydel311
Enthusiast
stydel311

Name : Michael
Location : SD
Joined : 2014-11-23
Post Count : 136
Merit : 0

Radio Resets with OBD 2 Port Empty
PostSubject: Radio Resets with OBD 2 Port   Radio Resets with OBD 2 Port EmptyThu Oct 06, 2016 11:41 am

I have noticed that whenever a scanner is plugged in to my car that it usually resets the time and current station on the radio and also turns it off. Also the climate control turns off and you can hear it run through its self test. Both reset as if the battery was disconnected and reconnected. I bought a ScanGauge E and when I plugged it in yesterday it reset that radio as usual, but not the climate control this time, and it only did it when I first plugged it in (I'm guessing the ScanGuage always stays connected to the car even when the key is off since it turns on if you push a button on it when the key is off). Do all Riviera's do this when a device gets plugged into the OBD 2 port or is it just something with mine? I was worried that it would do this every time I turned the key on and the ScanGauge came on (again, I think it stays connected all the time).
Back to top Go down
albertj
Guru
albertj

Name :
Location : Finger Lakes of New York State
Joined : 2007-05-31
Post Count : 7365
Merit : 147

Radio Resets with OBD 2 Port Empty
PostSubject: Re: Radio Resets with OBD 2 Port   Radio Resets with OBD 2 Port EmptyFri Oct 07, 2016 10:32 am

stydel311 wrote:
I have noticed that whenever a scanner is plugged in to my car that it usually resets the time and current station on the radio and also turns it off.  Also the climate control turns off and you can hear it run through its self test.  Both reset as if the battery was disconnected and reconnected.  I bought a ScanGauge E and when I plugged it in yesterday it reset that radio as usual, but not the climate control this time, and it only did it when I first plugged it in (I'm guessing the ScanGuage always stays connected to the car even when the key is off since it turns on if you push a button on it when the key is off).  Do all Riviera's do this when a device gets plugged into the OBD 2 port or is it just something with mine? I was worried that it would do this every time I turned the key on and the ScanGauge came on (again, I think it stays connected all the time).

I Suspect you have some other electrical problem.

First, find and clean all your grounds, starting with the ground at the battery under the back seat.

Albertj
Back to top Go down
 
Radio Resets with OBD 2 Port
Back to top 
Page 1 of 1
 Similar topics
-
» Micron Radio Control
» Radio Reporter Needed
» Rhino Radio?
» MAP The emigrants' guide map Port Curtis gold fields
» Moose overhead radio unit

Permissions in this forum:You cannot reply to topics in this forum
Riviera Performance ::   General Tech :: Audio & Electronics-
Jump to: