HomeDashboardFAQSearchRiviera Questions & AnswersWrite-Ups IndexRegisterRelated LinksMemberlistLog in
Share | 
 

 Running Lean

View previous topic View next topic Go down 
Go to page : Previous  1, 2
AuthorMessage
charlieRobinson
Junkie


Name : Charlie
Age : 31
Location : Toledo, OH
Joined : 2011-05-17
Post Count : 3900
Merit : 30

PostSubject: Re: Running Lean   Fri Dec 12, 2014 1:23 pm

haha definitely do not have it figured out. If I was running crazy lean throughout the band then maybe its a fueling issue/MAF tune whatever. But its only happening when I take my foot off the gas or at idle. LTFT shoots straight up to 16.4.


I did take my post cat O2 sensor emulator off and deleted the code instead.. starting to wonder if I put it back on if it would fix this...

I really dont know, some say its caused by vacuum leaks but from what I can tell, my vacuum #s dont look all that off.

Back to top Go down
AA
Administrator


Name : Aaron
Age : 39
Location : C-bus, Ohio
Joined : 2007-01-13
Post Count : 18244
Merit : 237

PostSubject: Re: Running Lean   Fri Dec 12, 2014 1:40 pm

Quote :
I did take my post cat O2 sensor emulator off and deleted the code instead.. starting to wonder if I put it back on if it would fix this...

At least you can eliminate that as the cause. Post cat O2 isn't causing this.

_________________
'98 SC Riviera 268k miles 298 HP/370 TQ 0-60: 5.79s ET: 13.97 @ 99.28 4087 lb 20.1 avg MPG Nelson Ledges Lap: 1:30
3.4" pulley AL104 plugs 180 t-stat FWI w/K&N 1.9:1 rockers OR pushrods LS6 valve springs SLP headers ZZP fuel rails
KYB GR2 struts MaxAir shocks Addco sway bars UMI bushings GM STB Enkei 18" EV5s w/ Dunlop DZ101s F-body calipers
EBC bluestuff/Hawk HP plus SS lines Brembo slotted discs DHP tuned Aeroforce Hidden Hitch


'05 GTO 49k miles 0-60: 4.8s 16.9 avg MPG Nelson Ledges Lap: 1:26
Because fun
Back to top Go down
http://www.cardomain.com/ride/657082/4
charlieRobinson
Junkie


Name : Charlie
Age : 31
Location : Toledo, OH
Joined : 2011-05-17
Post Count : 3900
Merit : 30

PostSubject: Re: Running Lean   Fri Dec 12, 2014 5:29 pm

I just confirmed the vac leak. Easiest vac leak I have detected yet.

It's coming from the EGR block off plate on the LIM. No doubt about it. The ol' brake cleaner test proved it.

Gonna RTV it up tomorrow and see what happens.
Back to top Go down
 
Running Lean
View previous topic View next topic Back to top 
Page 2 of 2Go to page : Previous  1, 2
 Similar topics
-
» Engine running lean 96 supercarged series II
» stock bike running lean from the factory ?
» Running lean at 5000rpm - FIXED!
» Booked in for DynoJet
» Latest mod - Rhino snorkel

Permissions in this forum:You cannot reply to topics in this forum
Riviera Performance ::   Supercharged 3800 Tech :: Series II Engine & Transmission-
Jump to: