HomeDashboardFAQSearchRiviera Questions & AnswersWrite-Ups IndexRegisterRelated LinksMemberlistLog in
Share | 
 

 code po141

View previous topic View next topic Go down 
AuthorMessage
coop
Newbie


Joined : 2007-09-05
Post Count : 5
Merit : 0

PostSubject: code po141   Fri Nov 30, 2007 9:39 pm

I got a code for a bad o2 sensor bank 1 sensor 2. I assume this is the sensor behind the cat being that these cars only have 2 o2 sensors. Is that correct?
Back to top Go down
TType_Riviera
Fanatic
avatar

Name : Rob
Age : 35
Location : ohio
Joined : 2007-03-05
Post Count : 422
Merit : 0

PostSubject: Re: code po141   Fri Nov 30, 2007 10:09 pm

that is correct....the heater is probably not working in it....most 4 wire o2's preheat themselves..
Back to top Go down
http://www.cardomain.com/ride/2131502/1
coop
Newbie


Joined : 2007-09-05
Post Count : 5
Merit : 0

PostSubject: Re: code po141   Fri Nov 30, 2007 10:16 pm

Thats what it is. How bad is it to drive like this other than the ses light staying on.
Back to top Go down
1998 Riv
Expert
avatar

Name : Dave
Age : 56
Location : In The AZ Oven
Joined : 2007-01-17
Post Count : 4502
Merit : 44

PostSubject: Re: code po141   Fri Nov 30, 2007 10:32 pm

Shouldn't affect driveability at all.
Back to top Go down
TType_Riviera
Fanatic
avatar

Name : Rob
Age : 35
Location : ohio
Joined : 2007-03-05
Post Count : 422
Merit : 0

PostSubject: Re: code po141   Fri Nov 30, 2007 11:51 pm

naaa it just monitors the catalyst efficiency..
Back to top Go down
http://www.cardomain.com/ride/2131502/1
98scriviera
Newbie


Name : John
Age : 36
Location : Dover, Delaware
Joined : 2007-06-05
Post Count : 5
Merit : 0

PostSubject: Re: code po141   Sat Jan 19, 2008 11:46 am

Hi I am new to this site and I'am experiencing this to I bought a Intense PCM before I had a 3 inch down pipe with high flow cat put in. After I had a check engine light that said bad 02 sensor so I replaced and it still won't go off any help would be appreciated.
Back to top Go down
BillBoost37
Junkie


Location : Enfield CT
Joined : 2007-11-28
Post Count : 769
Merit : 25

PostSubject: Re: code po141   Sun Jan 20, 2008 4:24 pm

So that we know what the code is

P0141;O2 Sensor Heater Circuit Malfunction (Bank 1 Sensor 2)

It would appear that a quick check of the wiring and then possible replacement.
Back to top Go down
deekster_caddy
Master


Name : Derek
Age : 45
Location : Reading, MA
Joined : 2007-01-31
Post Count : 7716
Merit : 109

PostSubject: Re: code po141   Mon Jan 21, 2008 9:54 pm

The rear O2 is a common 'problem' with a high flow cat installed. You might need to add an O2 'simulator' to make the code go away. Some high flow cats interfere with the rear O2 working properly, then you get this code.
Back to top Go down
BillBoost37
Junkie


Location : Enfield CT
Joined : 2007-11-28
Post Count : 769
Merit : 25

PostSubject: Re: code po141   Tue Jan 22, 2008 7:02 am

I thought the typical code caused by a high flow cat was the low efficiency code, not the having trouble heating code?

You could also program it out if you had a tuner available. (Where's oldsman105?)
Back to top Go down
oldsman105
Junkie
avatar

Name : Enrique Patino
Age : 32
Location : Queens, New York City
Joined : 2007-01-24
Post Count : 756
Merit : 9

PostSubject: Re: code po141   Sun Jan 27, 2008 10:13 am

LOL ! better late then never.

Yes you can use a powertuner to deacivate the code that pops up.

Just right down the code # then in your bin file go to diagnostics.
Find the number and put it on "Do not report".
Back to top Go down
turtleman
Expert
avatar

Name : Codith
Age : 30
Location : Villa Park, IL
Joined : 2007-02-08
Post Count : 3598
Merit : 123

PostSubject: Re: code po141   Thu Nov 19, 2009 1:53 pm

This code just popped up on me for the second time. Glad to see its just the rear sensor - don't care about that one
I've been running without a cat and have the sensor still plugged in and just tucked up into the shield area where the sensors harness comes from so it just sits in ambient air. Does that take its toll on the O2 sensor itself by not running through the exhaust the way its supposed to? JW
Back to top Go down
 
code po141
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» code po141
» Misfire #2 Cylinder Code 0302
» Paint code/ colour help please
» ecm/code 26 qdm? no spark!
» code p1361

Permissions in this forum:You cannot reply to topics in this forum
Riviera Performance ::   Supercharged 3800 Tech :: Series II Scans, Tuning, PCM-
Jump to: