The 8th Gen Riviera Resource
 
HomeDashboardSearchRiviera Questions & AnswersWrite-Ups IndexRegisterRelated LinksLog in

Share
 

 CAR PROBLEMS

Go down 
Go to page : Previous  1, 2, 3  Next
AuthorMessage
BillBoost37
Junkie


Location : Enfield CT
Joined : 2007-11-28
Post Count : 769
Merit : 25

CAR PROBLEMS - Page 2 Empty
PostSubject: Re: CAR PROBLEMS   CAR PROBLEMS - Page 2 EmptySun Jan 20, 2008 4:27 pm

I don't have the canister in the car, but do in my truck. TRE Performance on Ebay hooked me up when I sent a message and called them.

Might be another possible way to go. I've been very happy with the pumps so far. One person I heard ..did have some trouble with TRE, I would suggest calling and double checking with them before ordering.
Back to top Go down
palermocorey90
Expert
palermocorey90

Name : Corey
Age : 29
Location : Rome NY
Joined : 2007-10-03
Post Count : 2968
Merit : -24

CAR PROBLEMS - Page 2 Empty
PostSubject: Re: CAR PROBLEMS   CAR PROBLEMS - Page 2 EmptySun Feb 10, 2008 12:12 pm

BUMP does any one know if the S2 fuel pump will work with a S1
Back to top Go down
http://www.myspace.com/glowinstrat
palermocorey90
Expert
palermocorey90

Name : Corey
Age : 29
Location : Rome NY
Joined : 2007-10-03
Post Count : 2968
Merit : -24

CAR PROBLEMS - Page 2 Empty
PostSubject: Re: CAR PROBLEMS   CAR PROBLEMS - Page 2 EmptyThu Feb 14, 2008 6:45 pm

ok well be fore i go to buick and buy a pump lets go over a few things


what could be the reason why my car has a low pressure, im getting 28-30 around that, and it will crank and run but only last a few seconds. im not sure if ita a sensor or not. any help would be great guys

i know most of you have series 2 but please help me out
Back to top Go down
http://www.myspace.com/glowinstrat
deekster_caddy
Master


Name : Derek
Age : 47
Location : Reading, MA
Joined : 2007-01-31
Post Count : 7717
Merit : 109

CAR PROBLEMS - Page 2 Empty
PostSubject: Re: CAR PROBLEMS   CAR PROBLEMS - Page 2 EmptyThu Feb 14, 2008 9:04 pm

If it consistantly starts, then dies, I don't think it's FP. It sounds more like a VATS problem to me. Does your security light stay on?

even if 28 PSI is low, the car should run and idle. Maybe performance would be off a bit, but I really thing you're barking up the wrong tree with the fuel pump.
Back to top Go down
AA
Administrator
AA

Name : Aaron
Age : 42
Location : C-bus, Ohio
Joined : 2007-01-13
Post Count : 18369
Merit : 241

CAR PROBLEMS - Page 2 Empty
PostSubject: Re: CAR PROBLEMS   CAR PROBLEMS - Page 2 EmptyThu Feb 14, 2008 9:05 pm

28-30 PSI should be enough to run at idle. Have you tested cylinder compression?

If your engine isn't running, how are you measuring fuel pressure at WOT?

_________________
'98 SC Riviera • 281k miles • 298 HP/370 TQ • 0-60: 5.79s • ET: 13.97 @ 99.28 • 4087 lb • 20.1 avg MPG • Nelson Ledges Lap: 1:30
3.4" pulley • AL104 plugs • 180º t-stat • FWI w/K&N • 1.9:1 rockers • OR pushrods • LS6 valve springs • SLP headers • ZZP fuel rails
KYB GR2 struts • MaxAir shocks • Addco sway bars • UMI bushings • GM STB • Enkei 18" EV5s w/ Dunlop DZ101s • F-body calipers
EBC bluestuff/Hawk HP plus • SS lines • Brembo slotted discs • DHP tuned • Aeroforce • Hidden Hitch

^^^ SOLD ^^^ frown

'05 GTO • 85k miles • 0-60: 4.8s • 16.9 avg MPG • Nelson Ledges Lap: 1:26
Because fun


'70 Olds Ninety-Eight Holiday Coupe • 116k miles • 455 Rocket V8
Because cool


'95 Celica • 152k miles • 0-60: yes
Because free
Back to top Go down
http://www.cardomain.com/ride/657082/4
palermocorey90
Expert
palermocorey90

Name : Corey
Age : 29
Location : Rome NY
Joined : 2007-10-03
Post Count : 2968
Merit : -24

CAR PROBLEMS - Page 2 Empty
PostSubject: Re: CAR PROBLEMS   CAR PROBLEMS - Page 2 EmptyThu Feb 14, 2008 9:29 pm

i didnt thats just the turning the key to acc,which turns on the pump correct. to crank over the engine
Back to top Go down
http://www.myspace.com/glowinstrat
palermocorey90
Expert
palermocorey90

Name : Corey
Age : 29
Location : Rome NY
Joined : 2007-10-03
Post Count : 2968
Merit : -24

CAR PROBLEMS - Page 2 Empty
PostSubject: FUEL AIR SPARK   CAR PROBLEMS - Page 2 EmptySun Apr 06, 2008 3:24 pm

ok my car is getting air and fuel but im not sure about spark. ok after talking to the guy im keeping the car he tried to talk me down to 650.

so should i get some coils and try that out then get the fuel pump. if im correct with an engine fuel air and spark = running clap
Back to top Go down
http://www.myspace.com/glowinstrat
Mr.Riviera
Expert
Mr.Riviera

Name : Matthew
Age : 33
Location : Florida
Joined : 2007-01-17
Post Count : 4394
Merit : 101

CAR PROBLEMS - Page 2 Empty
PostSubject: Re: CAR PROBLEMS   CAR PROBLEMS - Page 2 EmptySun Apr 06, 2008 5:15 pm

will, yes all you need is air, fuel and ignition source to have a "engine". but you also have to have 100 other things working in sync for it to run right.
test the coils and pump before dumping money into things that may not fix it.

_________________
1996 with 254k miles, L32 4" FWI -> ported N* -> Ported Gen V w/3.0" Pulley, Stage 3 Phenolic I/C, ZZP FMHE, 1.84 RR, Headers and 3" pipe to mufflers, F-body brakes, and lowered on Eibachs. -RIP
AMG C400 White on black -daily
CAR PROBLEMS - Page 2 Dsc_0110
Back to top Go down
palermocorey90
Expert
palermocorey90

Name : Corey
Age : 29
Location : Rome NY
Joined : 2007-10-03
Post Count : 2968
Merit : -24

CAR PROBLEMS - Page 2 Empty
PostSubject: Re: CAR PROBLEMS   CAR PROBLEMS - Page 2 EmptySun Apr 06, 2008 6:18 pm

were can i get them tested
Back to top Go down
http://www.myspace.com/glowinstrat
TonySmooth89
Aficionado
TonySmooth89

Name : Anthony
Age : 31
Location : Florida
Joined : 2007-11-14
Post Count : 2410
Merit : 16

CAR PROBLEMS - Page 2 Empty
PostSubject: Re: CAR PROBLEMS   CAR PROBLEMS - Page 2 EmptySun Apr 06, 2008 7:52 pm

most auto parts stores will test coils and other things like that.
Back to top Go down
albertj
Master
albertj

Name :
Location : Finger Lakes of New York State
Joined : 2007-05-31
Post Count : 7570
Merit : 153

CAR PROBLEMS - Page 2 Empty
PostSubject: Re: CAR PROBLEMS   CAR PROBLEMS - Page 2 EmptySun Apr 06, 2008 8:26 pm

I still think your crank sensor is broken.

If I am not mistaken it is one of the few things, if not the one thing, that will keep a Riv from running that won't set a code of some sort.

Easy to replace if you can get the harmonic balancer off. When I had mine replaced I paid a little over $100 to have the dealer do it - they have a special tool that makes it pretty simple. Takes them less than 45 minutes to do it.

Albertj
Back to top Go down
palermocorey90
Expert
palermocorey90

Name : Corey
Age : 29
Location : Rome NY
Joined : 2007-10-03
Post Count : 2968
Merit : -24

CAR PROBLEMS - Page 2 Empty
PostSubject: Re: CAR PROBLEMS   CAR PROBLEMS - Page 2 EmptySun Apr 06, 2008 8:59 pm

could i do it in my driveway
Back to top Go down
http://www.myspace.com/glowinstrat
Mr.Riviera
Expert
Mr.Riviera

Name : Matthew
Age : 33
Location : Florida
Joined : 2007-01-17
Post Count : 4394
Merit : 101

CAR PROBLEMS - Page 2 Empty
PostSubject: Re: CAR PROBLEMS   CAR PROBLEMS - Page 2 EmptySun Apr 06, 2008 9:13 pm

i did, but i had tools on hand. got the sensor for like $15 and installed it all by myself. no problems since.
you have to use a breaker bar and bump the starter to loosen the crank bolt, but other than that it is pretty simple.
there is a write up on clubgp IIRC.

_________________
1996 with 254k miles, L32 4" FWI -> ported N* -> Ported Gen V w/3.0" Pulley, Stage 3 Phenolic I/C, ZZP FMHE, 1.84 RR, Headers and 3" pipe to mufflers, F-body brakes, and lowered on Eibachs. -RIP
AMG C400 White on black -daily
CAR PROBLEMS - Page 2 Dsc_0110
Back to top Go down
deekster_caddy
Master


Name : Derek
Age : 47
Location : Reading, MA
Joined : 2007-01-31
Post Count : 7717
Merit : 109

CAR PROBLEMS - Page 2 Empty
PostSubject: Re: CAR PROBLEMS   CAR PROBLEMS - Page 2 EmptySun Apr 06, 2008 10:00 pm

Reach in there and make sure it's plugged in! It's hard to see... get real close.
Back to top Go down
palermocorey90
Expert
palermocorey90

Name : Corey
Age : 29
Location : Rome NY
Joined : 2007-10-03
Post Count : 2968
Merit : -24

CAR PROBLEMS - Page 2 Empty
PostSubject: Re: CAR PROBLEMS   CAR PROBLEMS - Page 2 EmptyMon Apr 07, 2008 4:02 pm

ok im having my coils tested tomorrow , and i ordered my OBD-1 scan tool
Back to top Go down
http://www.myspace.com/glowinstrat
palermocorey90
Expert
palermocorey90

Name : Corey
Age : 29
Location : Rome NY
Joined : 2007-10-03
Post Count : 2968
Merit : -24

CAR PROBLEMS - Page 2 Empty
PostSubject: Re: CAR PROBLEMS   CAR PROBLEMS - Page 2 EmptyMon Apr 07, 2008 6:05 pm

matt can you get me a link clubgp isnt working for me
Back to top Go down
http://www.myspace.com/glowinstrat
Mr.Riviera
Expert
Mr.Riviera

Name : Matthew
Age : 33
Location : Florida
Joined : 2007-01-17
Post Count : 4394
Merit : 101

CAR PROBLEMS - Page 2 Empty
PostSubject: Re: CAR PROBLEMS   CAR PROBLEMS - Page 2 EmptyMon Apr 07, 2008 6:12 pm

sure. here is the write up i used. i believe i found it on clubgp, but as you said it isnt working right now frown

http://mykidz.net/GTP/CrankPosSensor.shtml
best of luck

_________________
1996 with 254k miles, L32 4" FWI -> ported N* -> Ported Gen V w/3.0" Pulley, Stage 3 Phenolic I/C, ZZP FMHE, 1.84 RR, Headers and 3" pipe to mufflers, F-body brakes, and lowered on Eibachs. -RIP
AMG C400 White on black -daily
CAR PROBLEMS - Page 2 Dsc_0110
Back to top Go down
palermocorey90
Expert
palermocorey90

Name : Corey
Age : 29
Location : Rome NY
Joined : 2007-10-03
Post Count : 2968
Merit : -24

CAR PROBLEMS - Page 2 Empty
PostSubject: fuel pump question (link to a walbro)   CAR PROBLEMS - Page 2 EmptyThu Apr 10, 2008 5:49 pm

http://www.racetronix.com/RX-G7-FPKG.html

which one would work better for my car

http://www.racetronix.com/RX-F98-FPKG-2.html

any help would be great by tomorrow
Back to top Go down
http://www.myspace.com/glowinstrat
oldsman105
Junkie
oldsman105

Name : Enrique Patino
Age : 34
Location : Queens, New York City
Joined : 2007-01-24
Post Count : 756
Merit : 10

CAR PROBLEMS - Page 2 Empty
PostSubject: Re: CAR PROBLEMS   CAR PROBLEMS - Page 2 EmptyFri Apr 11, 2008 9:04 am

RX-G7

You will also ned this for the venturi line.


http://www.zzperformance.com/grand_prix/products1.php?id=616&catid=113


If you don't you will have to keep the car above a quater tank.
Back to top Go down
T Riley
Guru
T Riley

Name : Travis
Age : 29
Location : Your wife's box
Joined : 2007-02-08
Post Count : 5126
Merit : 9

CAR PROBLEMS - Page 2 Empty
PostSubject: Re: CAR PROBLEMS   CAR PROBLEMS - Page 2 EmptyFri Apr 11, 2008 9:14 am

oldsman105 wrote:


If you don't you will have to keep the car above a quater tank.

after he gets his RIVI running "guys i keep running outta gas WTF mate's?" neutral neutral neutral i can see it now lol lmfao
Back to top Go down
http://www.rivperformance.com
ewolfe0050
Aficionado
ewolfe0050

Name : Eric
Location : Indianapolis, IN
Joined : 2007-07-31
Post Count : 1159
Merit : 27

CAR PROBLEMS - Page 2 Empty
PostSubject: Re: CAR PROBLEMS   CAR PROBLEMS - Page 2 EmptyFri Apr 11, 2008 11:08 am

Oldsman 105- I didn't have to use the venturi kit from ZZP but I did have to swap out the canister from a '97-'00 GTP and adapt it for the stock Riviera top fuel pump assembly. Although this kit might save you that step.

Palmeroycorey- the first pump 75 should work for you. The second one is a different design for a F-body should not used in out cars.
Back to top Go down
palermocorey90
Expert
palermocorey90

Name : Corey
Age : 29
Location : Rome NY
Joined : 2007-10-03
Post Count : 2968
Merit : -24

CAR PROBLEMS - Page 2 Empty
PostSubject: Re: CAR PROBLEMS   CAR PROBLEMS - Page 2 EmptyFri Apr 11, 2008 12:08 pm

Back to top Go down
http://www.myspace.com/glowinstrat
AA
Administrator
AA

Name : Aaron
Age : 42
Location : C-bus, Ohio
Joined : 2007-01-13
Post Count : 18369
Merit : 241

CAR PROBLEMS - Page 2 Empty
PostSubject: Re: CAR PROBLEMS   CAR PROBLEMS - Page 2 EmptyFri Apr 11, 2008 2:41 pm

Is there anything wrong with your OEM pump?

_________________
'98 SC Riviera • 281k miles • 298 HP/370 TQ • 0-60: 5.79s • ET: 13.97 @ 99.28 • 4087 lb • 20.1 avg MPG • Nelson Ledges Lap: 1:30
3.4" pulley • AL104 plugs • 180º t-stat • FWI w/K&N • 1.9:1 rockers • OR pushrods • LS6 valve springs • SLP headers • ZZP fuel rails
KYB GR2 struts • MaxAir shocks • Addco sway bars • UMI bushings • GM STB • Enkei 18" EV5s w/ Dunlop DZ101s • F-body calipers
EBC bluestuff/Hawk HP plus • SS lines • Brembo slotted discs • DHP tuned • Aeroforce • Hidden Hitch

^^^ SOLD ^^^ frown

'05 GTO • 85k miles • 0-60: 4.8s • 16.9 avg MPG • Nelson Ledges Lap: 1:26
Because fun


'70 Olds Ninety-Eight Holiday Coupe • 116k miles • 455 Rocket V8
Because cool


'95 Celica • 152k miles • 0-60: yes
Because free
Back to top Go down
http://www.cardomain.com/ride/657082/4
palermocorey90
Expert
palermocorey90

Name : Corey
Age : 29
Location : Rome NY
Joined : 2007-10-03
Post Count : 2968
Merit : -24

CAR PROBLEMS - Page 2 Empty
PostSubject: Re: CAR PROBLEMS   CAR PROBLEMS - Page 2 EmptyFri Apr 11, 2008 2:47 pm

yes its not pushing enough gas, when we tried to start it i only got 28 PSI so im going to upgrade so something that is stronger and is strong enough for my new motor
Back to top Go down
http://www.myspace.com/glowinstrat
urbsnspices
Fanatic
urbsnspices

Location : CHICAGO, US of MFn America
Joined : 2007-02-08
Post Count : 336
Merit : 4

CAR PROBLEMS - Page 2 Empty
PostSubject: Re: CAR PROBLEMS   CAR PROBLEMS - Page 2 EmptyFri Apr 11, 2008 3:25 pm

I would avoid using any pump that requires the ZZP venturi setup! The zzp kit used, and most likely still does use tubing that is not rated for fuel immersion. The tubing may rot or rupture leaving you stranded. Intense sells a pump with a built in venturi system and uses the oem tubing.

If I were to do it again I would go new OEM with a hotwire kit, or get the Walbro Intense is selling.

I could be wrong but 28psi should be enough to start the car. Check for a clogged filter.
Back to top Go down
Sponsored content




CAR PROBLEMS - Page 2 Empty
PostSubject: Re: CAR PROBLEMS   CAR PROBLEMS - Page 2 Empty

Back to top Go down
 
CAR PROBLEMS
Back to top 
Page 2 of 3Go to page : Previous  1, 2, 3  Next
 Similar topics
-
» RZR Wheel Hub Problems?
» 3500 still has problems
» GPX 4000 Problems
» Transmission problems
» Weber alternator problems

Permissions in this forum:You cannot reply to topics in this forum
Riviera Performance ::   Supercharged 3800 Tech :: Series I Engine & Transmission-
Jump to: