The 8th Gen Riviera Resource
 
HomeDashboardSearchRiviera Questions & AnswersWrite-Ups IndexRegisterRelated LinksLog in

Share
 

 something wrong .... again

Go down 
AuthorMessage
GothicVash
Enthusiast


Name : tyler
Age : 34
Location : fairfield CT
Joined : 2007-10-15
Post Count : 123
Merit : 0

something wrong .... again Empty
PostSubject: something wrong .... again   something wrong .... again EmptyTue Jan 22, 2008 11:48 am

ok now something else is wrong with my car it wont go into overdrive but it would a few weeks ago i got the idleing problem fixed when it was in idle it would shake more then normal i had a broken tensioner now the trany dose shift fine into everything just when i put the pedal all the way down for overdrive my car stutters really bad and dosent accellerat anymore im hopeing this isnt a trany prollem cuz there expencive but it seams like it is one oh yeah its a 95
Back to top Go down
ewolfe0050
Aficionado
ewolfe0050

Name : Eric
Location : Indianapolis, IN
Joined : 2007-07-31
Post Count : 1159
Merit : 27

something wrong .... again Empty
PostSubject: Re: something wrong .... again   something wrong .... again EmptyTue Jan 22, 2008 12:06 pm

Mine did the same thing last week and it turned out to be a split vacuum line from the front of the intake manifold.
Back to top Go down
AA
Administrator
AA

Name : Aaron
Age : 42
Location : C-bus, Ohio
Joined : 2007-01-13
Post Count : 18370
Merit : 241

something wrong .... again Empty
PostSubject: Re: something wrong .... again   something wrong .... again EmptyTue Jan 22, 2008 12:12 pm

How new are your spark plugs & wires?

_________________
'98 SC Riviera • 281k miles • 298 HP/370 TQ • 0-60: 5.79s • ET: 13.97 @ 99.28 • 4087 lb • 20.1 avg MPG • Nelson Ledges Lap: 1:30
3.4" pulley • AL104 plugs • 180º t-stat • FWI w/K&N • 1.9:1 rockers • OR pushrods • LS6 valve springs • SLP headers • ZZP fuel rails
KYB GR2 struts • MaxAir shocks • Addco sway bars • UMI bushings • GM STB • Enkei 18" EV5s w/ Dunlop DZ101s • F-body calipers
EBC bluestuff/Hawk HP plus • SS lines • Brembo slotted discs • DHP tuned • Aeroforce • Hidden Hitch

^^^ SOLD ^^^ frown

'05 GTO • 85k miles • 0-60: 4.8s • 16.9 avg MPG • Nelson Ledges Lap: 1:26
Because fun


'70 Olds Ninety-Eight Holiday Coupe • 116k miles • 455 Rocket V8
Because cool


'95 Celica • 152k miles • 0-60: yes
Because free
Back to top Go down
http://www.cardomain.com/ride/657082/4
GothicVash
Enthusiast


Name : tyler
Age : 34
Location : fairfield CT
Joined : 2007-10-15
Post Count : 123
Merit : 0

something wrong .... again Empty
PostSubject: Re: something wrong .... again   something wrong .... again EmptyTue Jan 22, 2008 12:57 pm

plugs is new wires are not
Back to top Go down
AA
Administrator
AA

Name : Aaron
Age : 42
Location : C-bus, Ohio
Joined : 2007-01-13
Post Count : 18370
Merit : 241

something wrong .... again Empty
PostSubject: Re: something wrong .... again   something wrong .... again EmptyTue Jan 22, 2008 1:04 pm

If wires have close to 100k miles or more, I'd replace them with new. Once I thought my transmission had gone out, and wires was the only problem.

_________________
'98 SC Riviera • 281k miles • 298 HP/370 TQ • 0-60: 5.79s • ET: 13.97 @ 99.28 • 4087 lb • 20.1 avg MPG • Nelson Ledges Lap: 1:30
3.4" pulley • AL104 plugs • 180º t-stat • FWI w/K&N • 1.9:1 rockers • OR pushrods • LS6 valve springs • SLP headers • ZZP fuel rails
KYB GR2 struts • MaxAir shocks • Addco sway bars • UMI bushings • GM STB • Enkei 18" EV5s w/ Dunlop DZ101s • F-body calipers
EBC bluestuff/Hawk HP plus • SS lines • Brembo slotted discs • DHP tuned • Aeroforce • Hidden Hitch

^^^ SOLD ^^^ frown

'05 GTO • 85k miles • 0-60: 4.8s • 16.9 avg MPG • Nelson Ledges Lap: 1:26
Because fun


'70 Olds Ninety-Eight Holiday Coupe • 116k miles • 455 Rocket V8
Because cool


'95 Celica • 152k miles • 0-60: yes
Because free
Back to top Go down
http://www.cardomain.com/ride/657082/4
GothicVash
Enthusiast


Name : tyler
Age : 34
Location : fairfield CT
Joined : 2007-10-15
Post Count : 123
Merit : 0

something wrong .... again Empty
PostSubject: Re: something wrong .... again   something wrong .... again EmptyTue Jan 22, 2008 1:19 pm

so that could be the wires and yeah its at 95 k right now
Back to top Go down
ewolfe0050
Aficionado
ewolfe0050

Name : Eric
Location : Indianapolis, IN
Joined : 2007-07-31
Post Count : 1159
Merit : 27

something wrong .... again Empty
PostSubject: Re: something wrong .... again   something wrong .... again EmptyTue Jan 22, 2008 1:32 pm

Vacuum lines are easy to check and inexpensive to replace. Even if you fine the wires bad, I suggest getting a new vacuum kit. They are inexpensive.
Back to top Go down
Sponsored content




something wrong .... again Empty
PostSubject: Re: something wrong .... again   something wrong .... again Empty

Back to top Go down
 
something wrong .... again
Back to top 
Page 1 of 1
 Similar topics
-
» You Aussie Prosepectors are "doing it wrong"...
» I have smoke coming from under the flywheel, Have I wired It wrong?
» Goal celebration gone wrong
» The Wrong Mans
» What am I doing wrong...

Permissions in this forum:You cannot reply to topics in this forum
Riviera Performance ::   Supercharged 3800 Tech :: Series I Engine & Transmission-
Jump to: