HomeDashboardFAQSearchRiviera Questions & AnswersWrite-Ups IndexRegisterRelated LinksMemberlistLog in
Share | 
 

 IM PHUCKIN PISSED!!!!!!!!!!

View previous topic View next topic Go down 
AuthorMessage
'96reese
Fanatic


Name : Reese
Age : 35
Location : StL
Joined : 2007-09-20
Post Count : 259
Merit : 4

PostSubject: IM PHUCKIN PISSED!!!!!!!!!!   Thu May 01, 2008 9:48 pm

so i have had this evap code every since i got my car back for the engine installation place. good ol P1441. so after lookin at the stickers on the hood to check the vacuum lines over and over and over and over again. and checking on my mitchell repair disc the location of the emission parts, and reading the diagnostic procedure for the code. i 've came to the conculsion that i was jus gonna say da hell wit it and replace the evap switch, the canister, and purge valve. of course starting with the cheapest one first.

so i went outside to check under the hood again today to look at vacuum lines, and bam it hit me. i'm missing my evap switch. when i took my motor apart down to the lower intake and put it back every phuckin connector on my wiring harness was connected to sumthin. funny, after them bastards put my motor in its connector that isnt connected to anything. wish was the first thing i notice after inspecting my new motor. i took it back to them and them phucks told me it just an extra dead connector. i told them no it isnt sumthin hooks up to it. after a long debate i said phuck and left. these are the same phucks that hooked my ground cable for my alternator to the battery side of the alternator. didnt catch that one till i replace the alternator and battery. that was about $400. i jus blew all the shyt off cause i figured that since the car sat for a year that stuff went bad.

imma PHUCKIN call there AZZ tomorrow before i go to work and cuss them the PHUCK out and tell them to a new switch on there in place of the PHUCKIN elbow vacuum line connector they have on there.

if anyone with a 96 (k motor) is reading this, can please take a pic of the front of your engine? if you open your hood and take the engine cover off, you can follow the sticker on the frame. its a diagram of the vacuum lines. take a pic of the evap purge valve leading to the evap switch so that way i will know how it should be installed. all these parts are located right above the front valve cover. Thanks!!!!!!! [quote]
Back to top Go down
IBx1
Expert
avatar

Name : ILAN
Age : 26
Location : College Station, TX
Joined : 2007-12-30
Post Count : 4304
Merit : 69

PostSubject: Re: IM PHUCKIN PISSED!!!!!!!!!!   Thu May 01, 2008 10:00 pm

Damn, there are some really stupid people working in garages out there...sounds to me like it's time to find new mechanics, or at least ones that know thier brake rotors from their camshafts.
Back to top Go down
deekster_caddy
Master


Name : Derek
Age : 45
Location : Reading, MA
Joined : 2007-01-31
Post Count : 7716
Merit : 109

PostSubject: Re: IM PHUCKIN PISSED!!!!!!!!!!   Thu May 01, 2008 11:04 pm

Well I can understand any shop having a customer with an attitude like yours just wanting to get rid of the customer. Did you try being polite and maybe telling them about the code? Or did you just argue. Look at you here, you are taking an argumentative tone without anyone else involved in the discussion! I haven't even figured out what the problem is and I want to stop reading. Imagine if you have a shop and the customer comes in like this. Priority one is get rid of him!

Try discussing your issues in a reasonable tone, without so much swearing. Explain how you understand how busy they are and you hate to bother them with this little thing but... etc etc. It will get you a long way.

Calm down.
Back to top Go down
'96reese
Fanatic


Name : Reese
Age : 35
Location : StL
Joined : 2007-09-20
Post Count : 259
Merit : 4

PostSubject: Re: IM PHUCKIN PISSED!!!!!!!!!!   Thu May 01, 2008 11:45 pm

i was very calm when i spoke to them, i know how it is when a customer believes that they have been done wrong. i work as a tech in the sears auto department so i know how it is. thats the main reason why i was very polite to them and told them the code number that came up. and they told me the light was on was because connector to my alt was not working properly. now this is when i originally recieved the car back after the motor was installed.

just to add to this i also had a random misfire code. i fixed that problem i checked the wires and they put someone else's old wires on my car. how do i know that???? well i only have 6 cyclinders not 8, and 2;4;6;and 8 were written on the wires with a white crayon. they said that there was nothing wrong wit the misfire too that it had been a stored code. at this point i drove home fixed my alt problem, they attached the ground wire to the battery side of my alt.

now the problem that i'm having now with them is my evap switch, that is non existent on my car. P1441 means purge solenoid is stuck open. mines is stuck open. i have no switch to close it, because they forgot to put it back on. now where the evap switch goes there is a connector that is not plugged up, that plugs into the evap switch.

now before my engine went out i never had a random missfire or and evap code. at the same time i understand that those items could be messed up from the car sittin for a year.

basically they did a shyty job and i will not recommend them to anyone. they put old dried out vacuum line connectors on my engine and they put electric tape on ones that ripped instead of replacing them. they switch the neg cable on my alt with battery side of my alt. they did not put my evap switch back on, instead they put an elbow hose on there. they put some else's old shyt spark plug wires on my car.

seriously, if i paid $2850 to have a motor installed whats $50 for wires, $5-10 for new vacuum lines, making sure that everything you removed from the engine goes back on the new engine in the same spot.

with that said YES i'm PHUCKIN PISSED. again i will be calm and nice when i speak to them in the morning, but i doubt if they will replace the piece that they forgot to put back on. if your wondering how i passed emissions. i jus clear the code out, cause it takes a couple of starts for it to come up.
Back to top Go down
IBx1
Expert
avatar

Name : ILAN
Age : 26
Location : College Station, TX
Joined : 2007-12-30
Post Count : 4304
Merit : 69

PostSubject: Re: IM PHUCKIN PISSED!!!!!!!!!!   Fri May 02, 2008 6:22 am

I fully understand your attitude here, and he's just venting, deek. Think about it, if you paid someone thousands of dollars to fix your car, and they use busted parts and screw half of it up, how would you feel? Wouldn't you expect them to use brand new fresh parts, instead of parts that they removed from cars that were having other serious problems? Wiring from a V8 which was probably all messed up internally? Not plugging back in all the connectors? Putting duct tape on ripped vaccum hoses and calling it a $3,000 job? I don't think so! Like he said, he'll be calm when talking with them, which is the way to go, but let the man vent!
Back to top Go down
deekster_caddy
Master


Name : Derek
Age : 45
Location : Reading, MA
Joined : 2007-01-31
Post Count : 7716
Merit : 109

PostSubject: Re: IM PHUCKIN PISSED!!!!!!!!!!   Fri May 02, 2008 9:29 am

That sounds better. It does suck when you KNOW they missed something and they won't admit it.

As far as passing emissions, there is a 'drive time readiness' check or something like that, and they check for it around here. Basically it means if you clear all codes, the 'readiness' check goes away and you have to drive it through a number of specific conditions before it will pass the computer portion of emissions testing.

You may have gotten the SES to turn off, and it will pass a tailpipe sniffer, but here in MA they plug into the OBD-II port and if 'drive time readiness' (or whatever it's called) isn't OK you can't pass.
Back to top Go down
Buapo
Addict
avatar

Name : Ben
Age : 32
Location : Eastlake, OH
Joined : 2007-07-17
Post Count : 691
Merit : 2

PostSubject: Re: IM PHUCKIN PISSED!!!!!!!!!!   Fri May 02, 2008 11:12 am

I really do hate mechanics sometimes. They try and treat you like you don't know a thing about your car.

My '98 Regal GS was completely dying on me one time, and so I took it to the DEALERSHIP. They called me and told me "Yeah, it's the crankshaft sensor." Someone who looked at my car previously told me that their only guess was that it was a bad ignition switch, so I told that to the dealer and they disagreed.

"Nope, definately crankshaft sensor. Listen we have 30 years of automotive ingenuity back here, and this is what they think it is."

So I told them to do it.

Long story short, car stalled on the ride home. I drove it the rest of the way back home, and went right on the internet.

After 1 hour of searching on RegalGS.org I found a post where someone had the exact same problem: remedy? Bad ignition switch, which of course can ONLY be replaced by a dealer (they have to key it and whatnot).

So I took it back to the dealer, told THEM what was wrong. They still disagreed with me. At that point I lost my patience, and I yelled at them. They did the job for free, and I never had another problem with stalling.

Bottom line: 30 years of automotive ingenuity vs. 1 hour of Internet ingenuity ---------- winner, the Internet.

I don't doubt they can do a hell of a lot more work on a car than I can. But they still have to be able to diagnose the problem correctly.

I don't want a mechanic talking down to me unless he's the "Gregory House" of auto mechanics, IE he's never wrong, but I always am.

The end.
Back to top Go down
AA
Administrator
avatar

Name : Aaron
Age : 40
Location : C-bus, Ohio
Joined : 2007-01-13
Post Count : 18310
Merit : 239

PostSubject: Re: IM PHUCKIN PISSED!!!!!!!!!!   Fri May 02, 2008 11:36 am

Quote :
I really do hate mechanics sometimes. They try and treat you like you don't know a thing about your car.

This is really most of the problem here: the relationship between car owner and mechanic. Bottom line, if your mechanic gives you a bad feeling, that they don't know what they are doing, or they don't respect you as a customer, it's time for a new mechanic.

If you continue to work with someone who A) you don't trust, and B) doesn't respect you, nothing good can come of the situation. Nothing. It's a doomed relationship from the start. And it's not all the mechanic's fault, either. You gave them the business.

That's all I see here. The people trusted to do the job were incompetent. Now the customer is pissed off. Big surprise. We often forget that it's our job as car owners to find good services that we can trust. Otherwise, we're left with no choice but to fight an uphill, loosing battle. It's a tough situation to be in. It's been my experience that if you don't pay upfront, you will usually pay later.

There are good mechanics out there. The trick is to find one before you have your engine swapped. Sorry, I know that doesn't help you much now. But if I were in your situation, I would start by taking the car somewhere else, even if it costs more $.

_________________
'98 SC Riviera 268k miles 298 HP/370 TQ 0-60: 5.79s ET: 13.97 @ 99.28 4087 lb 20.1 avg MPG Nelson Ledges Lap: 1:30
3.4" pulley AL104 plugs 180 t-stat FWI w/K&N 1.9:1 rockers OR pushrods LS6 valve springs SLP headers ZZP fuel rails
KYB GR2 struts MaxAir shocks Addco sway bars UMI bushings GM STB Enkei 18" EV5s w/ Dunlop DZ101s F-body calipers
EBC bluestuff/Hawk HP plus SS lines Brembo slotted discs DHP tuned Aeroforce Hidden Hitch


'05 GTO 49k miles 0-60: 4.8s 16.9 avg MPG Nelson Ledges Lap: 1:26
Because fun
Back to top Go down
http://www.cardomain.com/ride/657082/4
97rivman
Fanatic
avatar

Name : alex
Age : 31
Location : Crete,IL
Joined : 2007-06-09
Post Count : 484
Merit : 2

PostSubject: Re: IM PHUCKIN PISSED!!!!!!!!!!   Fri May 02, 2008 7:33 pm

Thats what I love about my car, I know every square inch of wire and hose. But nothing is stock.
Back to top Go down
'96reese
Fanatic


Name : Reese
Age : 35
Location : StL
Joined : 2007-09-20
Post Count : 259
Merit : 4

PostSubject: Re: IM PHUCKIN PISSED!!!!!!!!!!   Fri May 02, 2008 9:33 pm

im cool now. i never called them or went up there. i was but when i called the dealer to get a price on the evap switch i said the hell with it. i paid the $18 for the part and threw it on there. thus far the check engine light is off.

i went to them cause a friend suggested them, she said they took care of her. well they really took of care of me. well im done with that problem. time to move on to the next one, the air ride leak.
Back to top Go down
Buapo
Addict
avatar

Name : Ben
Age : 32
Location : Eastlake, OH
Joined : 2007-07-17
Post Count : 691
Merit : 2

PostSubject: Re: IM PHUCKIN PISSED!!!!!!!!!!   Sat May 03, 2008 1:43 am

I went to the dealer because I had no choice... I thought it was the ignition switch, and a dealer needs to key that part.

Then they screwed me...

Haven't been back to that dealer since. Especially because it is a Buick/Mercedes and you have to walk through the Mercedes showroom to get to the parts department, and the salesman treat me like a pauper.

Fine, I can't afford your AMG-appointed ride. Big deal, get out of my way and let me buy my obscure part.
Back to top Go down
KillaKeninaRiv
Addict
avatar

Name : Kenneth
Age : 35
Location : Roseville, MI
Joined : 2008-05-17
Post Count : 709
Merit : 6

PostSubject: Re: IM PHUCKIN PISSED!!!!!!!!!!   Tue Jul 22, 2008 8:37 pm

man good thing it was you and not me. i wouldnt have been calm at all once i found out they put some used shyt on my ride. i woudve ended up in jail that day lol
Back to top Go down
 
IM PHUCKIN PISSED!!!!!!!!!!
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Pissed Off Parrot
» Alright, now I'm f*cking pissed off
» Got a little pissed off today
» Tipp have no b***S
» Triple H talks about his wet patch from last weeks Raw

Permissions in this forum:You cannot reply to topics in this forum
Riviera Performance ::   N/A 3800 Tech :: Series II N/A Engine, Transmission, PCM-
Jump to: