HomeDashboardFAQSearchRiviera Questions & AnswersWrite-Ups IndexRegisterRelated LinksMemberlistLog in
Share | 
 

 Pictures of Stereo Installs

View previous topic View next topic Go down 
Go to page : Previous  1, 2, 3, 4, 5  Next
AuthorMessage
sloshua
Amateur
avatar

Name : sloshua
Age : 39
Location : Lebanon,MO
Joined : 2014-06-08
Post Count : 79
Merit : 1

PostSubject: Re: Pictures of Stereo Installs   Fri Aug 01, 2014 9:56 am

http://www.amazon.com/Alternator-Output-Buick-Riviera-Toronado/dp/B008R263YK
Haft to look around and see wut fits. Capacitors only work with amps that have unregulated power supplies, I would go for a dry cell battery and an isolator http://www.amazon.com/NOCO-IGD200HP-200-Battery-Isolator/dp/B00316GNYM/ref=sr_1_2?s=automotive&ie=UTF8&qid=1406901321&sr=1-2&keywords=battery+isolator
And you wanna get the amp close as you can to the battery with the fatest power cables you can strap on it.
Back to top Go down
c0reyl
Enthusiast
avatar

Name : Corey
Age : 25
Location : JMU virginia
Joined : 2011-07-25
Post Count : 569
Merit : 2

PostSubject: Re: Pictures of Stereo Installs   Fri Aug 01, 2014 11:32 am

holy crap i never knew that capacitors only work on an unregulated power supply. the only amp i know off the top of my head which is unregulated is my Soundstream Class A 10.2 but its only 1000 watts rms at 14 volts class ab amplification and mine is broken and i have no idea how to fix it. so id need 2 of them and i just realized i need an amp to be pushing 2000 watts rms at half an ohm load because they are dual voice coil 2 ohm per coil. it sucks because i know my soundstream is 1/2 ohm stable bridged or 1/4 ohm stable in stereo

EDIT:



this is the innards of my amp. i have no idea how to identify the bad components. what hardware indicates an unregulated power supply?
Back to top Go down
sloshua
Amateur
avatar

Name : sloshua
Age : 39
Location : Lebanon,MO
Joined : 2014-06-08
Post Count : 79
Merit : 1

PostSubject: Re: Pictures of Stereo Installs   Fri Aug 01, 2014 2:23 pm

http://knowledge.sonicelectronix.com/car-audio-and-video/accessories-and-installation/capacitor-vs.-power-cell.html
Back to top Go down
sloshua
Amateur
avatar

Name : sloshua
Age : 39
Location : Lebanon,MO
Joined : 2014-06-08
Post Count : 79
Merit : 1

PostSubject: Re: Pictures of Stereo Installs   Fri Aug 01, 2014 2:44 pm

you see on the board to the right where it says low esr capacitor bank, all those transistors around those caps q163 ect are used for regulation in the power supply, anything with 16 or 18V rating is unregulated
Back to top Go down
c0reyl
Enthusiast
avatar

Name : Corey
Age : 25
Location : JMU virginia
Joined : 2011-07-25
Post Count : 569
Merit : 2

PostSubject: Re: Pictures of Stereo Installs   Fri Aug 01, 2014 2:53 pm

So so operating voltage on the spec sheet less than 15 volts = regulated and anything over 15 is unregulated?
Back to top Go down
sloshua
Amateur
avatar

Name : sloshua
Age : 39
Location : Lebanon,MO
Joined : 2014-06-08
Post Count : 79
Merit : 1

PostSubject: Re: Pictures of Stereo Installs   Sat Aug 02, 2014 2:37 am

That amp is regulated no matter what its built in. any amp that can operate at 16v to 18v is unregulated.
Regulated - output doesn't change with input voltage.

Un-regulate - output increases/decreases with input voltage
Back to top Go down
c0reyl
Enthusiast
avatar

Name : Corey
Age : 25
Location : JMU virginia
Joined : 2011-07-25
Post Count : 569
Merit : 2

PostSubject: Re: Pictures of Stereo Installs   Sat Aug 02, 2014 8:22 am

Oh okay makes sense.  No easy way to tell without looking at the pcb then?

On a good note,  I got my car back after 42 days in the shop and tested out that sub on a crap pioneer amp and holy crap it hits deep and its super accurate.  I was blown away at what it did with a crap amp 1/5 the power it can handle.  Being in a 4 ohm load with the dual voice coils probably helped efficiency a tiny bit to increase BL (motor force)  I'm thinking.  Those did amazing for such ineficient subs.

Its interesting because my old Alpine Type E subs were like nearly 90db efficient and now these are like 84db efficient but they still sound so much better on the crappy amp with no power.  Louder?  No..  But a good bit deeper and way more accurate.  It seems like its begging for more power to go deeper,  hit harder and go lower hz lol
Back to top Go down
sloshua
Amateur
avatar

Name : sloshua
Age : 39
Location : Lebanon,MO
Joined : 2014-06-08
Post Count : 79
Merit : 1

PostSubject: Re: Pictures of Stereo Installs   Sat Aug 02, 2014 10:07 pm

that soundstream isnt really geared for pushing subs being class a its ment to make the music happen in the mids and highs u wanna class D monster like a jbl BP1200.1 mono block. I never thought half ohm loads as being a great thing after all the amp is trying to drive a damn near shorted load and when bad things happen at those operating points it happens pretty violently.
Back to top Go down
sloshua
Amateur
avatar

Name : sloshua
Age : 39
Location : Lebanon,MO
Joined : 2014-06-08
Post Count : 79
Merit : 1

PostSubject: Re: Pictures of Stereo Installs   Sat Aug 02, 2014 10:10 pm

just looking at the amp and seeing all those diodes on the output devices for isolation I would be checking those and the 2 diodes right next to where the power wires hook up those carry all the load
Back to top Go down
c0reyl
Enthusiast
avatar

Name : Corey
Age : 25
Location : JMU virginia
Joined : 2011-07-25
Post Count : 569
Merit : 2

PostSubject: Re: Pictures of Stereo Installs   Sat Aug 02, 2014 10:52 pm

Howso hook up a multi meter and see impedance? Or how would I diagnose if they work?
Back to top Go down
sloshua
Amateur
avatar

Name : sloshua
Age : 39
Location : Lebanon,MO
Joined : 2014-06-08
Post Count : 79
Merit : 1

PostSubject: Re: Pictures of Stereo Installs   Sun Aug 03, 2014 1:34 am

google how to test diodes its a device that only lets voltage flow in a certain direction they take ac and slam it down to dc they can also be used as fuses in certain places or for isolation in other places
Back to top Go down
turtleman
Junkie
avatar

Name : Codith
Age : 29
Location : Villa Park, IL
Joined : 2007-02-08
Post Count : 3592
Merit : 123

PostSubject: Re: Pictures of Stereo Installs   Wed Oct 01, 2014 11:43 am

I put my subs and everything back in after going to the track saturday and now my Sony Xplod XM-1600GSD amp for the subs just cuts on and off randomly. The connections are ok and I test voltage right at the terminals on the amp it stays perfectly constant. The power light doesn't dim out like it's loosing power either. Fuses are good. I checked remote lead and verified RCA's are solid too. Anyone have any more ideas? My thoughts at this point are my amp took a dump
Back to top Go down
deekster_caddy
Master


Name : Derek
Age : 45
Location : Reading, MA
Joined : 2007-01-31
Post Count : 7716
Merit : 109

PostSubject: Re: Pictures of Stereo Installs   Wed Oct 01, 2014 12:22 pm

Possible the speaker is no good? Shorted somehow and overloading the amp? As long as your source is good, cutting on and off indicates a speaker-side problem to me (unless there is something wrong with the amp) and the amp is going into protection.
Back to top Go down
jbird
Member
avatar

Name : Jeff
Location : Cleveland area
Joined : 2013-11-11
Post Count : 207
Merit : 4

PostSubject: Re: Pictures of Stereo Installs   Wed Oct 01, 2014 12:27 pm

Sounds like u are just losing "audio out" not power.

Could it be you are losing "audio in" upstream, not necessarilly from race day removal,
just conveniently coincedental?..
Just a thought.
Jbird
Back to top Go down
matt270avian
Addict
avatar

Name : Matt
Age : 21
Location : Frederick, MD
Joined : 2012-01-15
Post Count : 2671
Merit : 49

PostSubject: Re: Pictures of Stereo Installs   Wed Oct 01, 2014 12:52 pm

Maybe try hooking up some crappy speaker to the amp, like just take some in home speaker and run speaker wire to the amp and see how it goes. Obviously use low volume unless you don't care about the speaker you're testing with.
Back to top Go down
turtleman
Junkie
avatar

Name : Codith
Age : 29
Location : Villa Park, IL
Joined : 2007-02-08
Post Count : 3592
Merit : 123

PostSubject: Re: Pictures of Stereo Installs   Wed Oct 01, 2014 10:09 pm

There's 2 subs, 1 channel. I'll try disconnecting each sub to see if one changes something.
I'll verify the RCA signal in by plugging the other amp's signal line to the sub amp. I'll update from there
Back to top Go down
turtleman
Junkie
avatar

Name : Codith
Age : 29
Location : Villa Park, IL
Joined : 2007-02-08
Post Count : 3592
Merit : 123

PostSubject: Re: Pictures of Stereo Installs   Fri Oct 03, 2014 11:45 am

turtleman wrote:
There's 2 subs, 1 channel. I'll try disconnecting each sub to see if one changes something.
I'll verify the RCA signal in by plugging the other amp's signal line to the sub amp. I'll update from there

I disconnected each sub and tried the other RCAs that are known to be good. Same thing. I thought I had it with that second sub cause it was good for like a 20sec stretch but then it started cutting out again. Any other thoughts on this?
Back to top Go down
charlieRobinson
Junkie
avatar

Name : Charlie
Age : 31
Location : Toledo, OH
Joined : 2011-05-17
Post Count : 3900
Merit : 30

PostSubject: Re: Pictures of Stereo Installs   Fri Oct 03, 2014 12:08 pm

Could it be the receiver?
Back to top Go down
turtleman
Junkie
avatar

Name : Codith
Age : 29
Location : Villa Park, IL
Joined : 2007-02-08
Post Count : 3592
Merit : 123

PostSubject: Re: Pictures of Stereo Installs   Sat Oct 04, 2014 12:40 pm

charlieRobinson wrote:
Could it be the receiver?



I don't think so 'cause I tried the known good signal wires that go to the other amp and this amp still did the same thing.
I haven't proved that the head unit preamp can't be bad but I have proved that my symptom remains using another source which pretty much means the HU is fine
Back to top Go down
turtleman
Junkie
avatar

Name : Codith
Age : 29
Location : Villa Park, IL
Joined : 2007-02-08
Post Count : 3592
Merit : 123

PostSubject: Re: Pictures of Stereo Installs   Mon Oct 06, 2014 12:14 pm


the replacement amp
JBL BP600.1
I test connected it and it worked fine so I'll put it in and assume my sony is broken I guess
Back to top Go down
matt270avian
Addict
avatar

Name : Matt
Age : 21
Location : Frederick, MD
Joined : 2012-01-15
Post Count : 2671
Merit : 49

PostSubject: Re: Pictures of Stereo Installs   Mon Sep 28, 2015 7:13 pm

Relocated my sub for a cleaner install, to regain some trunk space, and to make it easily removable for autocross. If anyone wants my old sub enclosure 50 bucks and it's yours. Will include some matching fabric, wires, split loom, and fabric glue.

Back to top Go down
MarkoRv
Amateur
avatar

Name : Marko
Location : Ontario
Joined : 2014-07-15
Post Count : 59
Merit : 0

PostSubject: Re: Pictures of Stereo Installs   Mon Nov 30, 2015 9:44 pm

Can the aftermarket stereo still be controlled from the steering wheel controls ?
Back to top Go down
matt270avian
Addict
avatar

Name : Matt
Age : 21
Location : Frederick, MD
Joined : 2012-01-15
Post Count : 2671
Merit : 49

PostSubject: Re: Pictures of Stereo Installs   Mon Nov 30, 2015 10:02 pm

MarkoRv wrote:
Can the aftermarket stereo still be controlled from the steering wheel  controls ?

You need to get an adapter module, PAC Audio makes them.
Back to top Go down
dbriviera
Newbie
avatar

Name : Dave Derhak
Location : VANCOUVER ISLAND
Joined : 2014-07-08
Post Count : 12
Merit : 0

PostSubject: Data lines (UART) and HVAC   Sun Jan 17, 2016 6:22 pm

One thing that becomes apparent in the G body design is that the UART (Universal asynchronous receiver/transmitter) data in the cars electrical system uses a processor in the radio to transmit the HVAC s steering wheel control inputs and the flourescent display dimmer signal as well. So I found that while you can get the steering wheel controls to run the radio, the HVAC (temp) and temp display dimmer will no longer function.
Back to top Go down
100percentjake
Rookie
avatar

Name : 100percentjake
Location : Kansas
Joined : 2016-03-16
Post Count : 43
Merit : 0

PostSubject: Re: Pictures of Stereo Installs   Thu Jul 14, 2016 7:15 pm

What is the best way to open up the back of the dash radio pocket? I have a really nice double-DIN Pioneer that I'd love to have in my Riv but it's too deep to fit and I don't really have any tool that could cut out plastic in the back of what is essentially a bucket like that.
Back to top Go down
http://fastnotloud.com
 
Pictures of Stereo Installs
View previous topic View next topic Back to top 
Page 4 of 5Go to page : Previous  1, 2, 3, 4, 5  Next
 Similar topics
-
» Pictures of Stereo Installs
» New Car Audio Install (Pics)
» rhino stereo build
» Cut down side by side stereo
» Off Road Pictures [PICTURES ONLY, NO TEXT POSTS]

Permissions in this forum:You cannot reply to topics in this forum
Riviera Performance ::   General Tech :: Audio & Electronics-
Jump to: