HomeDashboardFAQSearchRiviera Questions & AnswersWrite-Ups IndexRegisterRelated LinksMemberlistLog in

Share | 
 

 Car stalls only after filling with Gas

View previous topic View next topic Go down 
AuthorMessage
lionfish
Enthusiast
avatar

Location : Suncoast
Joined : 2007-01-27
Post Count : 167
Merit : 5

PostSubject: Car stalls only after filling with Gas   Sun Mar 18, 2007 9:19 pm

Well I pull into the gas station and fill the car with gas. I start the engine and before I move the shifter out of park the car stalls.

I start the car a second time car and the car does not stall.

This only happens after fueling. I have tried different types of fuel with the same result.


Last edited by on Mon Mar 19, 2007 1:55 pm; edited 1 time in total
Back to top Go down
Mr.Riviera
Expert
avatar

Name : Matthew
Age : 31
Location : Florida
Joined : 2007-01-17
Post Count : 4353
Merit : 99

PostSubject: Re: Car stalls only after filling with Gas   Sun Mar 18, 2007 11:09 pm

so it only happens when you remove the gas cap and depressureize the tank? sounds like a fuel pump problem, but just a late night WAG

_________________
1996 with 244k miles, L32 4" FWI -> ported N* -> Ported Gen V w/3.0" Pulley, Stage 3 Phenolic I/C, ZZP FMHE, 1.84 RR, Headers and 3" pipe to mufflers, F-body brakes, and lowered on Eibachs.
Back to top Go down
lionfish
Enthusiast
avatar

Location : Suncoast
Joined : 2007-01-27
Post Count : 167
Merit : 5

PostSubject: Re: Car stalls only after filling with Gas   Mon Mar 19, 2007 1:57 pm

Mr.Riviera wrote:
so it only happens when you remove the gas cap and depressureize the tank? sounds like a fuel pump problem, but just a late night WAG

I'll try removing the gas cap without adding fuel and see if I can duplicate the
problem.
Back to top Go down
Sponsored content




PostSubject: Re: Car stalls only after filling with Gas   

Back to top Go down
 
Car stalls only after filling with Gas
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Car stalls only after filling with Gas
» K100 - starts and stalls - Fixed! [one of the Hall sensors was bad]
» Stalls at traffic lights...
» filling in holes
» 1991 K100RS 16v stalls

Permissions in this forum:You cannot reply to topics in this forum
Riviera Performance ::   N/A 3800 Tech :: Series II N/A Engine, Transmission, PCM-
Jump to: