The 8th Gen Riviera Resource
 
HomeDashboardFAQSearchRiviera Questions & AnswersWrite-Ups IndexRegisterRelated LinksMemberlistLog in
Share | 
 

 driving in park

Go down 
AuthorMessage
Karma
Aficionado
avatar

Name : Andrew
Age : 33
Location : Ontario, Canada
Joined : 2008-01-14
Post Count : 1949
Merit : 122

PostSubject: driving in park   Fri Nov 14, 2008 6:18 pm

I figured that the thread title would get some attention, but rest assured nothing really bad is happening.
so this is not really a problem, but I was wondering if anyone has ever heard of it happening:

When I take my car out to scan it, and I'm driving around with the scantool(Actron CP9145) plugged in, the digital part on the dash that indicates which gear you are in will suddenly switch to park after driving for 30 sec or so. Also the "Press brake to shift" light comes on. Now the tranny is still very much in drive, the car does nothing out of ordinary and drives fine. As soon as I disconnect the scan tool, 10-20 sec goes by and then things switch back to normal. Like i said, its no big deal, car works fine, all scans look normal, no engine lights or strange readings, the tool works fine, just "that" happens when the thing is connected. Wondered if anyone had heard of this happening?

_________________
Warning!
Back to top Go down
vendetta
Enthusiast
avatar

Name : Nick
Age : 109
Location : Shakopee, MN
Joined : 2008-09-26
Post Count : 219
Merit : 0

PostSubject: Re: driving in park   Fri Nov 14, 2008 7:00 pm

never heard of it....
Back to top Go down
Tank
Enthusiast
avatar

Name : Shawn
Age : 34
Location : Mansfield, Ohio
Joined : 2010-01-31
Post Count : 123
Merit : 1

PostSubject: Re: driving in park   Tue May 11, 2010 10:50 pm

This is an old thread but when I was scanning my car while driving my brake to shift was on too lol. I thought something was wrong then I left class I seen it was gone. So yep I had the same thing happen haha
Back to top Go down
albertj
Guru
avatar

Name :
Location : Finger Lakes of New York State
Joined : 2007-05-31
Post Count : 7008
Merit : 134

PostSubject: Re: driving in park   Wed May 12, 2010 2:32 am

might be the scan tool. When I run the CarCode data logger scan tool while driving this does not happen to me. I use my laptop, the dongle Alex Peper sells, along with a serial cable. I don't watch the scanner while driving; I don't get any change in status of the shift indicator light.

Albertj
Back to top Go down
 
driving in park
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Riviera Performance ::   Supercharged 3800 Tech :: Series I Scans & Tuning-
Jump to: