HomeDashboardFAQSearchRiviera Questions & AnswersWrite-Ups IndexRegisterRelated LinksMemberlistLog in
Share | 
 

 Write-Up: No Start + 3 min delay / Disabling PASS-Key II Security

View previous topic View next topic Go down 
Go to page : 1, 2, 3 ... 7 ... 14  Next
AuthorMessage
RIVIGIRL1
Newbie


Name : Erin
Age : 38
Location : Milwaukee
Joined : 2007-06-19
Post Count : 9
Merit : 0

PostSubject: Security system (lamp/light) issues...   Tue Jul 17, 2007 4:23 pm

My car has been sitting for two years, (1995 3800 super charged (sorry)
I just recentely had an overhaul on the engine and some work done on the front passinger wheel area, control arm ,strut, spring,roter, etc. the car was stolen and was crashed into a fire hydrant on that side right on the wheel.
Now since I got the car back from getting fixed the factory alarm is not going off at all, but sometimes when i try to start the car the car doesnt turn over at all, but the security light stays on, once the light goes off the car will start, my question is , is there a fuse that i can pull or something to stop the alarm from working all together. I just bought a new key and thats not the issue does anybody have any reccomendations???
Back to top Go down
SpaceBar
Aficionado
avatar

Name : Patrick
Age : 31
Location : Quincy, MA
Joined : 2007-04-08
Post Count : 1199
Merit : 3

PostSubject: Re: Write-Up: No Start + 3 min delay / Disabling PASS-Key II Security   Tue Jul 17, 2007 4:50 pm

RIVIGIRL1 wrote:
My car has been sitting for two years, (1995 3800 super charged (sorry)
I just recentely had an overhaul on the engine and some work done on the front passinger wheel area, control arm ,strut, spring,roter, etc. the car was stolen and was crashed into a fire hydrant on that side right on the wheel.
Now since I got the car back from getting fixed the factory alarm is not going off at all, but sometimes when i try to start the car the car doesnt turn over at all, but the security light stays on, once the light goes off the car will start, my question is , is there a fuse that i can pull or something to stop the alarm from working all together. I just bought a new key and thats not the issue does anybody have any reccomendations???

My car does the same security thing every once in a while. Have to wait a good 5 minutes or so before I can actually start the car. Don't know why it does it though. Only happend about 5 times in the 2 years I've had the car.
Back to top Go down
http://community.webshots.com/user/xspacebarx
mcgusto82
Enthusiast
avatar

Name : Gus
Joined : 2007-05-27
Post Count : 102
Merit : 0

PostSubject: Re: Write-Up: No Start + 3 min delay / Disabling PASS-Key II Security   Tue Jul 17, 2007 10:14 pm

Sounds to me like the pass II sensor might not be working right.
Back to top Go down
jhodges
Member
avatar

Name : JOHNNY
Age : 62
Location : MACON, GEORGIA
Joined : 2007-06-27
Post Count : 59
Merit : 1

PostSubject: Re: Write-Up: No Start + 3 min delay / Disabling PASS-Key II Security   Wed Jul 18, 2007 7:39 am

mine was doing the same thing, I bypassed the starter disable by wiring resistors (equal to your key resistor) inline with the 2 wires that measure the resistance across the key in the steering column. then i installed a bypass for the signal that the computer is looking for to enable the fuel. you can purchase this module on ebay here:

Link

Mine has started every time since doing this bypass, by the way drove me crazy for about a month till I got it all working. or you can take it to any car alarm remote start installer and they shoud be able to bypass the security system for you.
Back to top Go down
RIVIGIRL1
Newbie


Name : Erin
Age : 38
Location : Milwaukee
Joined : 2007-06-19
Post Count : 9
Merit : 0

PostSubject: Re: Write-Up: No Start + 3 min delay / Disabling PASS-Key II Security   Wed Jul 18, 2007 4:30 pm

jhodges wrote:
mine was doing the same thing, I bypassed the starter disable by wiring resistors (equal to your key resistor) inline with the 2 wires that measure the resistance across the key in the steering column. then i installed a bypass for the signal that the computer is looking for to enable the fuel. you can purchase this module on ebay here:

Link

Mine has started every time since doing this bypass, by the way drove me crazy for about a month till I got it all working. or you can take it to any car alarm remote start installer and they shoud be able to bypass the security system for you.

IS IT SOMETHING I CAN DO MYSELF WITHOUT MESSING ANYTHING UP. OR SHOULD I TAKE IT TO THE PROFESSIONALS?
Back to top Go down
jhodges
Member
avatar

Name : JOHNNY
Age : 62
Location : MACON, GEORGIA
Joined : 2007-06-27
Post Count : 59
Merit : 1

PostSubject: Re: Write-Up: No Start + 3 min delay / Disabling PASS-Key II Security   Wed Jul 18, 2007 5:29 pm

not that hard other than having to stand on your head in the floorboard for a while. if you can take the panel under the dash off under the steering wheel, and trace the wire going to the ignition switch, it will be real small, mine was both wires in a black cover.  (CAUTION DO NOT CUT ANY YELLOW WIRES THESE ARE YOUR AIRBAGS) but I have heard that the cover varies in color. after cutting this wire you have to remove the cover to expose the 2 wires inside, mine were white. measure the resistance of your key chip if you don't already know what that is and solder a total resistor or series of resistors that is equal to the one in your key across these 2 wires. this will make your computer think the key is in the ignition all the time, and will disable your security system. these wires tend to breakdown with age and constant turning of the ignition cylinder. My riviera had an issue with the BCM ( passkey module) and that is why I had to use the electronic module above to enable the fuel pump, you may or may not have to go that far. That is also a simple procedure, just a matter of tracing the wires to the PCM. and being SURE you have the correct one because you have to cut into this wire and attach the blue wire from the module to the VATS or fuel enable wire to your computer. On my 95 it was a dark blue wire on the white PCM connector about the 3rd pin from the right end of this connector. On the module the red wire goes to a 12 volt, and the black to a ground. I have a diagram that shows what all the pins on the PCM are and at what locations on which connector. If you decide to try this and want it I will send it to you in an e-mail

If you doubt you can do it take it to a car alarm installer and let them do it. most of them install remote starter kits and thats really all you are trying to do is disable the security system. whether you install the remote start option is up to you.
Back to top Go down
mcgusto82
Enthusiast
avatar

Name : Gus
Joined : 2007-05-27
Post Count : 102
Merit : 0

PostSubject: Re: Write-Up: No Start + 3 min delay / Disabling PASS-Key II Security   Thu Jul 19, 2007 7:45 am

I wouldn't do it. I'd let a professional take a look at it and keep the pass II security feature. Sure it's not unbreakable, but it's better than nothing.
If you get an stimate from a shop, you can then look for the parts and i'm sure you replace things as you need to.
Again, i wouldn't remove the security feature.
Back to top Go down
heyzelchi
Amateur


Joined : 2007-10-03
Post Count : 29
Merit : 0

PostSubject: ignition Help   Sat Dec 08, 2007 10:02 pm

Ok I had to replace my steering column today on my 95 riv sc everything works fine got it in and hooked everything up. Everything worked (interior lights, antenna, everything electrical, batttery), but the car would not start. Any info on this I thinkin that I got to replace the ignition the key that came with the steering column was a little bend
Back to top Go down
TType_Riviera
Fanatic
avatar

Name : Rob
Age : 35
Location : ohio
Joined : 2007-03-05
Post Count : 422
Merit : 0

PostSubject: Re: Write-Up: No Start + 3 min delay / Disabling PASS-Key II Security   Sun Dec 09, 2007 12:12 am

your VATS module isnt seeing the right resistance from the little pill in the new key.. you might be able to swap the key lock cylinders. or you will need a new key with the correct resistance.. ive seen genuine GM key blanks on ebay for cheap,and all you have to do is let them know what the resistance is in your factory key..then when you get it have it cut...
Back to top Go down
http://www.cardomain.com/ride/2131502/1
heyzelchi
Amateur


Joined : 2007-10-03
Post Count : 29
Merit : 0

PostSubject: Re: Write-Up: No Start + 3 min delay / Disabling PASS-Key II Security   Mon Dec 10, 2007 1:15 pm

it was the key resistor pellet this is the highest I ever paid for a key 90 bucks
Back to top Go down
TType_Riviera
Fanatic
avatar

Name : Rob
Age : 35
Location : ohio
Joined : 2007-03-05
Post Count : 422
Merit : 0

PostSubject: Re: Write-Up: No Start + 3 min delay / Disabling PASS-Key II Security   Mon Dec 10, 2007 2:44 pm

where did you buy it??
Back to top Go down
http://www.cardomain.com/ride/2131502/1
BillBoost37
Junkie


Location : Enfield CT
Joined : 2007-11-28
Post Count : 769
Merit : 25

PostSubject: Re: Write-Up: No Start + 3 min delay / Disabling PASS-Key II Security   Mon Dec 10, 2007 3:01 pm

Another way around this would be to add the correct resistor to the vats system under the column. This usually takes about an hour and costs under $5.
Back to top Go down
ibmoses
Aficionado
avatar

Name : Bert
Location : North Alabama
Joined : 2008-02-03
Post Count : 1701
Merit : 32

PostSubject: Security light stays on for approx. 5 minutes after starting   Mon Jul 07, 2008 10:45 pm

I posted this question in the PA section at www.RegalGS.org but have not got any help. Perhaps you folks can help.

The vehicle is a 95 Park Avenue(my daily driver)

All of a sudden the security light started staying on for approx. five minutes after I start the engine. Then it goes off until it is turned off and started again...

I tested the alarm and it works as it should.
I also cleaned the key and checked the fuse.

Thanks for any tips.

Bert:tavis:
_________________
2000 Regal LS
1999 Riviera
1995 Park Avenue
2003 Silverado
1970 GS455
Back to top Go down
deekster_caddy
Master


Name : Derek
Age : 45
Location : Reading, MA
Joined : 2007-01-31
Post Count : 7716
Merit : 109

PostSubject: Re: Write-Up: No Start + 3 min delay / Disabling PASS-Key II Security   Tue Jul 08, 2008 4:41 pm

Is it causing any other problems?
Back to top Go down
Chicken
Aficionado
avatar

Name : Mark
Age : 51
Location : Montana
Joined : 2008-06-13
Post Count : 1296
Merit : 8

PostSubject: Re: Write-Up: No Start + 3 min delay / Disabling PASS-Key II Security   Tue Jul 08, 2008 4:45 pm

On the riv its adjustable....just rotate the knob on the light switch

Edit: Wait....thats the dimmer....its the sliding switch directly below the light switch...it says, "AUTO MAX...........AUTO MIN"
Back to top Go down
http://profile.myspace.com/index.cfm?fuseaction=user.viewprofile
ibmoses
Aficionado
avatar

Name : Bert
Location : North Alabama
Joined : 2008-02-03
Post Count : 1701
Merit : 32

PostSubject: Re: Write-Up: No Start + 3 min delay / Disabling PASS-Key II Security   Tue Jul 08, 2008 7:38 pm

deekster_caddy wrote:
Is it causing any other problems?

Not yet.
I figure its the chip in the key, but I waste a lot of money, just figuring.

Bert:tavis:
Back to top Go down
lionfish
Enthusiast
avatar

Location : Suncoast
Joined : 2007-01-27
Post Count : 167
Merit : 5

PostSubject: Re: Write-Up: No Start + 3 min delay / Disabling PASS-Key II Security   Tue Jul 08, 2008 7:54 pm

I have the same problem on my 95 Riv.
Back to top Go down
'96reese
Fanatic


Name : Reese
Age : 34
Location : StL
Joined : 2007-09-20
Post Count : 259
Merit : 4

PostSubject: Re: Write-Up: No Start + 3 min delay / Disabling PASS-Key II Security   Wed Jul 09, 2008 12:57 am

this is an easy fix based on the amount of steps you have to follow. on my mitchell on-demand disk its says to:

ENGINE CRANKS AND STARTS, SECURITY INDICATOR LIGHT STAYS ON
1.turn ignition off. disconnect decoder module. turn ignition on. if security light goes out, decoder module is not programmed or a system fault is present while engine is running. to determine cause, see security indicator light either flashes or stays on always.
2.if securit light does not go out, determine if vehicle is equipped with universal theft deterrent(utd). if vehicle is not equipped with utd, repair short to ground in dark green wire.
3.if vehicle is equipped with utd, disconnect utd module/theft deterrent module. if security light goes out, see universal theft deterrent system testing. if security light does no go out, repair short to ground in dark green wire.

THE DECODER MODULE IS LOCATED BEHIND THE TOP RIGHT SIDE OF THE INSTRUMENT PANEL.

LEMME KNOW IF YOU NEED THE INFO FOR security indicator light either flashes or stays on always OR universal theft deterrent system testing.
Back to top Go down
'96reese
Fanatic


Name : Reese
Age : 34
Location : StL
Joined : 2007-09-20
Post Count : 259
Merit : 4

PostSubject: Re: Write-Up: No Start + 3 min delay / Disabling PASS-Key II Security   Wed Jul 09, 2008 1:03 am

look at the chip in the key, if the chip is grinded down lower on the end where it goes into the ignition then you will prolly want to replace the key also. sooner or later you will not be able to start the because of that chip being like. the security light will continue to flash or remain on and the engine will not crank. (mine does this). if that happens then you have to turn the key back to the acc position and let it sit there till the light goes off and then try to start it.

but again lemme know how that goes and if you need more info to test it.
Back to top Go down
lionfish
Enthusiast
avatar

Location : Suncoast
Joined : 2007-01-27
Post Count : 167
Merit : 5

PostSubject: Re: Write-Up: No Start + 3 min delay / Disabling PASS-Key II Security   Thu Jul 10, 2008 9:43 pm

'96reese wrote:
this is an easy fix based on the amount of steps you have to follow. on my mitchell on-demand disk its says to:

ENGINE CRANKS AND STARTS, SECURITY INDICATOR LIGHT STAYS ON
1.turn ignition off. disconnect decoder module. turn ignition on. if security light goes out, decoder module is not programmed or a system fault is present while engine is running. to determine cause, see security indicator light either flashes or stays on always.
2.if securit light does not go out, determine if vehicle is equipped with universal theft deterrent(utd). if vehicle is not equipped with utd, repair short to ground in dark green wire.
3.if vehicle is equipped with utd, disconnect utd module/theft deterrent module. if security light goes out, see universal theft deterrent system testing. if security light does no go out, repair short to ground in dark green wire.

THE DECODER MODULE IS LOCATED BEHIND THE TOP RIGHT SIDE OF THE INSTRUMENT PANEL.

LEMME KNOW IF YOU NEED THE INFO FOR security indicator light either flashes or stays on always OR universal theft deterrent system testing.

Thanks for the information.

Where is the "dark green wire" located?
Back to top Go down
ibmoses
Aficionado
avatar

Name : Bert
Location : North Alabama
Joined : 2008-02-03
Post Count : 1701
Merit : 32

PostSubject: Re: Write-Up: No Start + 3 min delay / Disabling PASS-Key II Security   Thu Jul 10, 2008 9:52 pm

'96reese wrote:
this is an easy fix based on the amount of steps you have to follow. on my mitchell on-demand disk its says to:

ENGINE CRANKS AND STARTS, SECURITY INDICATOR LIGHT STAYS ON
1.turn ignition off. disconnect decoder module. turn ignition on. if security light goes out, decoder module is not programmed or a system fault is present while engine is running. to determine cause, see security indicator light either flashes or stays on always.
2.if securit light does not go out, determine if vehicle is equipped with universal theft deterrent(utd). if vehicle is not equipped with utd, repair short to ground in dark green wire.
3.if vehicle is equipped with utd, disconnect utd module/theft deterrent module. if security light goes out, see universal theft deterrent system testing. if security light does no go out, repair short to ground in dark green wire.

THE DECODER MODULE IS LOCATED BEHIND THE TOP RIGHT SIDE OF THE INSTRUMENT PANEL.

LEMME KNOW IF YOU NEED THE INFO FOR security indicator light either flashes or stays on always OR universal theft deterrent system testing.

Thanks for the info.

My PA has the UTD and I tested, it works.

Bert:tavis:
Back to top Go down
Fuzzy
Amateur


Age : 45
Location : Hickory, NC
Joined : 2007-05-31
Post Count : 37
Merit : 0

PostSubject: Re: Write-Up: No Start + 3 min delay / Disabling PASS-Key II Security   Mon Jul 21, 2008 9:29 pm

'96reese wrote:
look at the chip in the key, if the chip is grinded down lower on the end where it goes into the ignition then you will prolly want to replace the key also. sooner or later you will not be able to start the because of that chip being like. the security light will continue to flash or remain on and the engine will not crank. (mine does this). if that happens then you have to turn the key back to the acc position and let it sit there till the light goes off and then try to start it.

but again lemme know how that goes and if you need more info to test it.
This is exactly the way ours is. I thought the key also since one is really used looking. Started using the spare set which looks new but still doesthe same thing. Some days it never does it than some it does it every start or twice in a row. I'm guessing VATS delete thru the ECM would cure this?????
Back to top Go down
http://www.cardomain.com/ride/124675
ibmoses
Aficionado
avatar

Name : Bert
Location : North Alabama
Joined : 2008-02-03
Post Count : 1701
Merit : 32

PostSubject: Re: Write-Up: No Start + 3 min delay / Disabling PASS-Key II Security   Mon Jul 21, 2008 10:42 pm

Mine does it every time, after approx. five minutes it clears.

Bert tavis
Back to top Go down
albertj
Guru
avatar

Name :
Location : Finger Lakes of New York State
Joined : 2007-05-31
Post Count : 6696
Merit : 123

PostSubject: Re: Write-Up: No Start + 3 min delay / Disabling PASS-Key II Security   Tue Jul 22, 2008 10:09 am

I was BSing with my mechanic (Doug) at the local dealership and mentioned this - he said you can try using a Q-tip with contact cleaner (or dry gas) on it to clean the contacts in the ignition switch. You can *just* see the contacts when you look in the switch (you may need a bright light behind you shining into it, or a flashlight). Move the qtip in such a was as not to shove crud into the keyhole. typically means:

- look in first
-wet qtip with cleaner/dry gas
- put qtip in keyway against top or bottom edge
-pull back out against contacts
- repeat with another wetted clean qtip
- finish by wiping dry with dry qtip...

Let us know how this works.

For the rest of you - this is not bad 'once a year' PM.

Albertj
Back to top Go down
ibmoses
Aficionado
avatar

Name : Bert
Location : North Alabama
Joined : 2008-02-03
Post Count : 1701
Merit : 32

PostSubject: Re: Write-Up: No Start + 3 min delay / Disabling PASS-Key II Security   Tue Jul 22, 2008 8:00 pm

Thanks, I will try that this weekend.

Bert tavis
Back to top Go down
 
Write-Up: No Start + 3 min delay / Disabling PASS-Key II Security
View previous topic View next topic Back to top 
Page 1 of 14Go to page : 1, 2, 3 ... 7 ... 14  Next
 Similar topics
-
» My bike won't start either...
» Bike will not start (fuel injector, fuel pump, HALL)
» Back to "bike will not start"
» Write-Up: Fuel / Oil Pressure Sending & Gauges
» Write-Up: Paint Job

Permissions in this forum:You cannot reply to topics in this forum
Riviera Performance ::   General Tech :: Interior-
Jump to: