The 8th Gen Riviera Resource
 
HomeDashboardFAQSearchRiviera Questions & AnswersWrite-Ups IndexRegisterRelated LinksMemberlistLog in

Share
 

 FAQ: Horn Problems

Go down 
Go to page : 1, 2, 3, 4, 5, 6, 7, 8  Next
AuthorMessage
2toneRivi
Member


Name : Chris
Age : 32
Location : BG 562
Joined : 2007-04-24
Post Count : 94
Merit : 0

FAQ: Horn Problems Empty
PostSubject: FAQ: Horn Problems   FAQ: Horn Problems EmptyWed May 23, 2007 12:50 am

OKAY I HAVE AN ALARM AND TODAY IT WAS GOPING CRAZY BECAUSE I PARKED MY CRA IN THE STREETS AND NOT IN THE LOT.... SO EVERYTIME THE  alarm whe off so did my horn.. and after work when i was driving home i pressed on the horn and does not sound the same... it sounds real real weaker.... anything i can do to fix that.??? i took the horn relay or fuse or ehatever u call it and put it back on but nothing is still the same the horn sounds weak  please help???
Back to top Go down
gosloriv
Enthusiast
gosloriv

Name : David
Age : 46
Location : Elyria,Ohio
Joined : 2007-03-15
Post Count : 152
Merit : 0

FAQ: Horn Problems Empty
PostSubject: Re: FAQ: Horn Problems   FAQ: Horn Problems EmptyWed May 23, 2007 11:40 pm

the horn is goin bad.......jus worn out.....replace it !!!
Back to top Go down
Mr.Riviera
Expert
Mr.Riviera

Name : Matthew
Age : 32
Location : Florida
Joined : 2007-01-17
Post Count : 4394
Merit : 101

FAQ: Horn Problems Empty
PostSubject: Re: FAQ: Horn Problems   FAQ: Horn Problems EmptyThu May 24, 2007 10:48 am

or one of them stopped working

_________________
1996 with 254k miles, L32 4" FWI -> ported N* -> Ported Gen V w/3.0" Pulley, Stage 3 Phenolic I/C, ZZP FMHE, 1.84 RR, Headers and 3" pipe to mufflers, F-body brakes, and lowered on Eibachs. -RIP
AMG C400 White on black -daily
FAQ: Horn Problems Dsc_0110
Back to top Go down
racinfan
Addict
racinfan

Name : Joe
Location : Cleveland, OH
Joined : 2007-02-05
Post Count : 567
Merit : 5

FAQ: Horn Problems Empty
PostSubject: Re: FAQ: Horn Problems   FAQ: Horn Problems EmptyThu May 24, 2007 12:10 pm

Hey Mr. Widescreen Huge Sig, please shrink down your giant 950 px wide picture for the sake of those of us without widescreen capabilities. Thanks. wink
Back to top Go down
Mr.Riviera
Expert
Mr.Riviera

Name : Matthew
Age : 32
Location : Florida
Joined : 2007-01-17
Post Count : 4394
Merit : 101

FAQ: Horn Problems Empty
PostSubject: Re: FAQ: Horn Problems   FAQ: Horn Problems EmptyThu May 24, 2007 12:21 pm

better?
btw it fit fine on my 17" non widescreen. what browser are you using?

_________________
1996 with 254k miles, L32 4" FWI -> ported N* -> Ported Gen V w/3.0" Pulley, Stage 3 Phenolic I/C, ZZP FMHE, 1.84 RR, Headers and 3" pipe to mufflers, F-body brakes, and lowered on Eibachs. -RIP
AMG C400 White on black -daily
FAQ: Horn Problems Dsc_0110
Back to top Go down
jax95riv
Aficionado
jax95riv

Name : Jack
Age : 57
Location : Oklahoma City
Joined : 2007-01-14
Post Count : 1062
Merit : 6

FAQ: Horn Problems Empty
PostSubject: Re: FAQ: Horn Problems   FAQ: Horn Problems EmptyThu May 24, 2007 5:41 pm

I sure one of the guys with a FWI that removed a horn wouldn't mind selling you one of theirs. Just a thought. smile
Back to top Go down
http://www.cardomain.com/ride/468780
racinfan
Addict
racinfan

Name : Joe
Location : Cleveland, OH
Joined : 2007-02-05
Post Count : 567
Merit : 5

FAQ: Horn Problems Empty
PostSubject: Re: FAQ: Horn Problems   FAQ: Horn Problems EmptyThu May 24, 2007 9:38 pm

1024x768 res w/ ie7, 660px is good now.
Back to top Go down
SpaceBar
Aficionado
SpaceBar

Name : Patrick
Age : 33
Location : Quincy, MA
Joined : 2007-04-08
Post Count : 1199
Merit : 3

FAQ: Horn Problems Empty
PostSubject: Re: FAQ: Horn Problems   FAQ: Horn Problems EmptyThu May 24, 2007 9:59 pm

Maybe one of the horns came unplugged? Check them both and see if they are plugged in....
Back to top Go down
http://community.webshots.com/user/xspacebarx
AA
Administrator
AA

Name : Aaron
Age : 42
Location : C-bus, Ohio
Joined : 2007-01-13
Post Count : 18366
Merit : 241

FAQ: Horn Problems Empty
PostSubject: Re: FAQ: Horn Problems   FAQ: Horn Problems EmptyFri May 25, 2007 5:38 pm

One horn sounds almost as loud as two. I can't say I'd notice if one of mine went out. Best way to tell is to listen for sound being louder on one side of car (horns are in fenderwells).

_________________
'98 SC Riviera • 281k miles • 298 HP/370 TQ • 0-60: 5.79s • ET: 13.97 @ 99.28 • 4087 lb • 20.1 avg MPG • Nelson Ledges Lap: 1:30
3.4" pulley • AL104 plugs • 180º t-stat • FWI w/K&N • 1.9:1 rockers • OR pushrods • LS6 valve springs • SLP headers • ZZP fuel rails
KYB GR2 struts • MaxAir shocks • Addco sway bars • UMI bushings • GM STB • Enkei 18" EV5s w/ Dunlop DZ101s • F-body calipers
EBC bluestuff/Hawk HP plus • SS lines • Brembo slotted discs • DHP tuned • Aeroforce • Hidden Hitch

^^^ SOLD ^^^ frown

'05 GTO • 85k miles • 0-60: 4.8s • 16.9 avg MPG • Nelson Ledges Lap: 1:26
Because fun


'70 Olds Ninety-Eight Holiday Coupe • 116k miles • 455 Rocket V8
Because cool


'95 Celica • 152k miles • 0-60: yes
Because free
Back to top Go down
http://www.cardomain.com/ride/657082/4
SpaceBar
Aficionado
SpaceBar

Name : Patrick
Age : 33
Location : Quincy, MA
Joined : 2007-04-08
Post Count : 1199
Merit : 3

FAQ: Horn Problems Empty
PostSubject: Re: FAQ: Horn Problems   FAQ: Horn Problems EmptyFri May 25, 2007 6:07 pm

When I first disconnected the drivers side horn my car sounded like it had a toyota horn in it. But now it doesn't sound much different. I don't know why that would be. scratch
Back to top Go down
http://community.webshots.com/user/xspacebarx
AA
Administrator
AA

Name : Aaron
Age : 42
Location : C-bus, Ohio
Joined : 2007-01-13
Post Count : 18366
Merit : 241

FAQ: Horn Problems Empty
PostSubject: Re: FAQ: Horn Problems   FAQ: Horn Problems EmptyFri May 25, 2007 6:46 pm

You got used to it!

_________________
'98 SC Riviera • 281k miles • 298 HP/370 TQ • 0-60: 5.79s • ET: 13.97 @ 99.28 • 4087 lb • 20.1 avg MPG • Nelson Ledges Lap: 1:30
3.4" pulley • AL104 plugs • 180º t-stat • FWI w/K&N • 1.9:1 rockers • OR pushrods • LS6 valve springs • SLP headers • ZZP fuel rails
KYB GR2 struts • MaxAir shocks • Addco sway bars • UMI bushings • GM STB • Enkei 18" EV5s w/ Dunlop DZ101s • F-body calipers
EBC bluestuff/Hawk HP plus • SS lines • Brembo slotted discs • DHP tuned • Aeroforce • Hidden Hitch

^^^ SOLD ^^^ frown

'05 GTO • 85k miles • 0-60: 4.8s • 16.9 avg MPG • Nelson Ledges Lap: 1:26
Because fun


'70 Olds Ninety-Eight Holiday Coupe • 116k miles • 455 Rocket V8
Because cool


'95 Celica • 152k miles • 0-60: yes
Because free
Back to top Go down
http://www.cardomain.com/ride/657082/4
SpaceBar
Aficionado
SpaceBar

Name : Patrick
Age : 33
Location : Quincy, MA
Joined : 2007-04-08
Post Count : 1199
Merit : 3

FAQ: Horn Problems Empty
PostSubject: Re: FAQ: Horn Problems   FAQ: Horn Problems EmptyFri May 25, 2007 6:52 pm

Hah that could be it too.
Back to top Go down
http://community.webshots.com/user/xspacebarx
racinfan
Addict
racinfan

Name : Joe
Location : Cleveland, OH
Joined : 2007-02-05
Post Count : 567
Merit : 5

FAQ: Horn Problems Empty
PostSubject: Re: FAQ: Horn Problems   FAQ: Horn Problems EmptySat May 26, 2007 2:36 am

Maybe you're growing to like Toyota...
Back to top Go down
SpaceBar
Aficionado
SpaceBar

Name : Patrick
Age : 33
Location : Quincy, MA
Joined : 2007-04-08
Post Count : 1199
Merit : 3

FAQ: Horn Problems Empty
PostSubject: Re: FAQ: Horn Problems   FAQ: Horn Problems EmptySat May 26, 2007 8:25 am

racinfan wrote:
Maybe you're growing to like Toyota...

help help help help
Back to top Go down
http://community.webshots.com/user/xspacebarx
NO 4 EVR
Addict
NO 4 EVR

Name : Troy
Age : 33
Location : Sylvania, OH (Toledo)
Joined : 2007-01-26
Post Count : 645
Merit : 1

FAQ: Horn Problems Empty
PostSubject: Re: FAQ: Horn Problems   FAQ: Horn Problems EmptySun May 27, 2007 3:52 pm

I think one of my horns went out. My horn sounds real weak and high pitched and all my friends back home make fun of me and say "haha you will never be as loud as me!".

Could it have anything to do with the fact I had to take my horn out and remove one of the contacts because one was stuck on? I have to press half the pad to use the horn, the other side does nothing.
Back to top Go down
'96reese
Fanatic


Name : Reese
Age : 37
Location : StL
Joined : 2007-09-20
Post Count : 259
Merit : 4

FAQ: Horn Problems Empty
PostSubject: My F@#$ing horn will not go off!!!   FAQ: Horn Problems EmptySun Oct 21, 2007 12:26 pm

the subject says it all. my fuckin horn will not go off. i was driving it one day put it in reverse to pull into the driveway and the horn jus went off. funny thing is i didnt even hit the horn. i had to pull the relay out to get it to shut off. bought another relay but no luck.
imma have to home and look at my mitchell disk when i get off of work. fuck jus seems like i fix one problem another one comes up. i think i bout the car that was the last one to be made on a friday......
Back to top Go down
robertwolf86
Fanatic
robertwolf86

Name : robert
Age : 33
Location : new york
Joined : 2007-03-11
Post Count : 268
Merit : 0

FAQ: Horn Problems Empty
PostSubject: Re: FAQ: Horn Problems   FAQ: Horn Problems EmptySun Oct 21, 2007 9:29 pm

take the cover off the wheel and check the wireing in there and then trace it back
Back to top Go down
NO 4 EVR
Addict
NO 4 EVR

Name : Troy
Age : 33
Location : Sylvania, OH (Toledo)
Joined : 2007-01-26
Post Count : 645
Merit : 1

FAQ: Horn Problems Empty
PostSubject: Re: FAQ: Horn Problems   FAQ: Horn Problems EmptySun Oct 21, 2007 11:32 pm

Mine had this problem too. Only at first it appeard the horn did not work at all, but oh no... The fuse was blown, easy fix right? The second the new fuse made contact the horn went off and scared me so bad I dropped the fuse into the engine bay. Taking the steering wheel cover off is very easy.

Make sure the battery is dissconected and don't be banging around and messing with sensetive airbag parts while doing this. You will see two contact wire deals, one of them is messed up and needs to be unplugged. After this "fix" only half of your steering wheel pad will activate the horn when pressed. Not a big deal cept for when you hit the horn in a passionate moment and you forget to press the right side...
Back to top Go down
98Riv4Sale
Rookie
98Riv4Sale

Joined : 2007-10-15
Post Count : 14
Merit : 0

FAQ: Horn Problems Empty
PostSubject: Re: FAQ: Horn Problems   FAQ: Horn Problems EmptyMon Oct 22, 2007 4:59 pm

Interesting problem with mine... It never worked period. I took it to the shop, they said you need to replace the horn button, its gonna be $1500 because I have to pull the airbag to get to it. I said fuhhhh get about it!! (Horn broke: Watch for finger)... or if you're honking at me, keep honking, I'm reloading. lol.

So I'm driving down the road one day minding my own business and some idiot blatantly cuts me off AND then slams the brakes in front of me causing me to slam mine, lock it up, spill my coffee and drop my electric shaver... lol... I know. The NERVE of this GUY!!!

Why do I tell you all this? Well this is the day when I lost my cool. As I was glad I was alone in the car I delivered a ferocious right cross to the center of the steering wheel out of sheer frustration as I was cussing the guy in front of me for my unfortunate coffee burn on my upper left thigh. Well I heard the slightest little beep come from the car... Mind you the horn hasn't worked in two years. I thought perhaps I had imagined it. So I gingerly pressed on the pad again and to my surprise the full sound of the horn came on. I hadn't had a horn in almost two years, so I must have followed this guy for 5 miles with the horn on. lol.

Now depending on how long its been since I've used the horn I have to press on the pad with a significant amount of force, but once I get it to work, from there its a light tap and it works fine!
Back to top Go down
¤DoughBoy¤
Enthusiast
¤DoughBoy¤

Name : D.J.
Age : 32
Location : Gary Indiana
Joined : 2007-02-10
Post Count : 219
Merit : 0

FAQ: Horn Problems Empty
PostSubject: Re: FAQ: Horn Problems   FAQ: Horn Problems EmptySun Jan 20, 2008 1:53 am

haahahahhaha

keep honking I'm reloading
Back to top Go down
mfmseadrift
Rookie


Joined : 2008-03-09
Post Count : 15
Merit : 0

FAQ: Horn Problems Empty
PostSubject: no horn   FAQ: Horn Problems EmptySun Apr 06, 2008 12:00 am

My 96 riv has a horn problem - works fine with the alarm system, but won't honk. Sometimes when I press really hard in the middle of the steering wheel it will honk, and sometimes it will honk easily - most of the time I get nothing. It will work and then I will turn the car off - no luck when I restart it. Also, the driver's side window seems to have a connection with this - with horn, window won't go down. Without horn, window works fine. This is very puzzling - I was told that if it is a certain relay part, the part is $600. He also suggested the coil which is $90. My husband is a do-it-yourselfer with a lot of common sense. I am sure if someone explained what to do he could fix it. Anybody know what is going on with my car before I get a ticket for an expired inspection sticker? Anyone have any wiring diagrams? dunno Help!
Back to top Go down
deekster_caddy
Master


Name : Derek
Age : 47
Location : Reading, MA
Joined : 2007-01-31
Post Count : 7717
Merit : 109

FAQ: Horn Problems Empty
PostSubject: Re: FAQ: Horn Problems   FAQ: Horn Problems EmptySun Apr 06, 2008 10:17 am

I had a problem in my '98 with the horn - ended up being a bad horn ring. Unfortunately, the only way to fix it was to pull the steering wheel, which is not a beginner task. Make sure you pull the airbag fuse if you are going after this.

Also, many of these need the multifunciton switch (wipers/blinker) replaced, this is the time to do it if you are having a problem with the wiper switch!
Back to top Go down
Jeremy
Amateur


Name : Jeremy
Age : 33
Location : Hattiesburg, MS
Joined : 2008-03-25
Post Count : 48
Merit : 0

FAQ: Horn Problems Empty
PostSubject: Horn delete?   FAQ: Horn Problems EmptyMon Apr 07, 2008 10:43 pm

Is there some kind of horn delete option for a 95'? Na i'm just being stupid but anyways- no horn. all the fuses are good, and the relay as well. tomorrow i will test the horn/s manually with a jumper wire to see if they are working. Just got the car, so just seeing if anyone has had this problem before. Also, while i am playing dumb, I am getting hot air out of my driver side vents and cold air out of my pass vents. Could it be a blend door stuck or something else? just checking in with the gang to see if you guys had heard this before.
Back to top Go down
deekster_caddy
Master


Name : Derek
Age : 47
Location : Reading, MA
Joined : 2007-01-31
Post Count : 7717
Merit : 109

FAQ: Horn Problems Empty
PostSubject: Re: FAQ: Horn Problems   FAQ: Horn Problems EmptyTue Apr 08, 2008 8:01 pm

blend door actuators are a common problem, as is the horn ring. I had to replace the horn ring in mine and the pass side blend door does not work right.

Both common issues. Search a bit, I'm not sure if anyone has done a horn switch writeup, but I know there is an actuator writeup on here somewhere.
Back to top Go down
madmaxrex
Newbie


Joined : 2008-05-01
Post Count : 6
Merit : 0

FAQ: Horn Problems Empty
PostSubject: Series I Engine & Transmission   FAQ: Horn Problems EmptyThu May 01, 2008 1:03 am

ERROR


Last edited by madmaxrex on Fri Mar 06, 2009 11:43 pm; edited 2 times in total
Back to top Go down
Sponsored content




FAQ: Horn Problems Empty
PostSubject: Re: FAQ: Horn Problems   FAQ: Horn Problems Empty

Back to top Go down
 
FAQ: Horn Problems
Back to top 
Page 1 of 8Go to page : 1, 2, 3, 4, 5, 6, 7, 8  Next
 Similar topics
-
» RZR Wheel Hub Problems?
» 3500 still has problems
» GPX 4000 Problems
» New tires ITP Terracross yes or no??????
» Transmission problems

Permissions in this forum:You cannot reply to topics in this forum
Riviera Performance ::   General Tech :: Interior-
Jump to: