HomeDashboardFAQSearchRiviera Questions & AnswersWrite-Ups IndexRegisterRelated LinksMemberlistLog in
Share | 
 

 o2 sensor issue at idle

View previous topic View next topic Go down 
Go to page : Previous  1, 2
AuthorMessage
deekster_caddy
Master


Name : Derek
Age : 45
Location : Reading, MA
Joined : 2007-01-31
Post Count : 7716
Merit : 109

PostSubject: Re: o2 sensor issue at idle   Sun Jul 19, 2009 2:20 pm

Oh you are right. Whoops. oops
Back to top Go down
BMD
Aficionado
avatar

Name : BMD
Location : Canada
Joined : 2009-04-28
Post Count : 1161
Merit : 36

PostSubject: Re: o2 sensor issue at idle   Sat Nov 14, 2009 6:14 pm

senabunns wrote:
idk theres a little screw in the back of the throttle body that increased the tension on the the throttle cables, im not an expert or nething but i turned the screw a little my idle increased the roughness seemed to level out.

Can anyone take a pic of the location of this screw, just for reference. Also out of curiosity, what should a Series II supercharged 3.8L idle at in neutral or in gear?
Back to top Go down
BMD
Aficionado
avatar

Name : BMD
Location : Canada
Joined : 2009-04-28
Post Count : 1161
Merit : 36

PostSubject: Re: o2 sensor issue at idle   Mon Nov 16, 2009 8:43 am

bump
Back to top Go down
 
o2 sensor issue at idle
View previous topic View next topic Back to top 
Page 2 of 2Go to page : Previous  1, 2
 Similar topics
-
» CAM SENSOR ISSUE CODE P0335?
» 85 K100 fuel sensor
» Rear Wheel Speed Sensor
» WTB: S14 240sx speed sensor
» 02 Sensor bypass

Permissions in this forum:You cannot reply to topics in this forum
Riviera Performance ::   N/A 3800 Tech :: Series II N/A Engine, Transmission, PCM-
Jump to: