HomeDashboardFAQSearchRiviera Questions & AnswersWrite-Ups IndexRegisterRelated LinksMemberlistLog in
Share | 
 

 95 N/A riv, cranks, wont start.

View previous topic View next topic Go down 
AuthorMessage
EatDirtFartDust
Fanatic


Name : The Josh
Age : 33
Location : Somewhere between Sullivan and Saint Peters Missouri.
Joined : 2009-03-27
Post Count : 284
Merit : 2

PostSubject: 95 N/A riv, cranks, wont start.   Thu Oct 08, 2009 11:38 pm

Some buildup story:
I recently installed HID headlight. Twice before I turned on the headlights with the car running, idling in neutral and when I turned them on they killed the engine. It didn't sputter out or knock, it just straight died as if I had turned off the key. Only instead of going to key-off state the rpms just died off and all the normal warning lights came on (battery, low oil, check engine etc..) They have yet to kill the engine when I am driving and turn them on, and also it starts right back up no problem afteward.

Another problem is that my guage reads wrong (I suspect the sender) when it says I have 1/4 tank left, it's actually empty. I just reset the trip meter whenever I fuel up and when I've gone about 350 miles, I fill up again.

So the meat of the story: I'm driving down the road, it's night time, raining like crazy, so wipers are going, HID headlights are on and the car falls on it's face. rpms die of slowly and it acts exactly like it did the two times I learned that the fuel guage was wrong. I had only 170 miles on this tank, and the guage showed 1/2 left. I call my dad, he brings me 2 gallons of gas. I add the gas and it still wont start. I can hear the fuel pump kick on and whine while it primes the lines so i have pretty much ruled out the fuel pump or lack of gas, however it cranks very strong and acts exactly like it would if it was out of gas.
While waiting for the tow truck I checked every fuse and they are all good. I naturally had the headlights off the whole time trying to start the car.

My suspicions right now are coil, fuel injector system, or the possibility of the HID lights somehow shorting another electrical component of the car (ignition switch, pcm)

Any and all help will be greatly appreciated. It's sitting at my work waiting for me to start work on her tomorrow (I work at a car dealership) If I can't figure it out then I gotta call in a favor with a mechanic, or pay $85 an hour.

Thanks in advance!

-Josh
Back to top Go down
deekster_caddy
Master


Name : Derek
Age : 45
Location : Reading, MA
Joined : 2007-01-31
Post Count : 7716
Merit : 109

PostSubject: Re: 95 N/A riv, cranks, wont start.   Fri Oct 09, 2009 9:25 am

I would start by undoing whatever you've done. Remove all the headlight wiring, put stock bulbs (or no bulbs temporarily) and see if you still have a problem.

Where did you ground the HID ballasts? The PCM and ignition module can be finicky about having a good ground.
Back to top Go down
EatDirtFartDust
Fanatic


Name : The Josh
Age : 33
Location : Somewhere between Sullivan and Saint Peters Missouri.
Joined : 2009-03-27
Post Count : 284
Merit : 2

PostSubject: Re: 95 N/A riv, cranks, wont start.   Fri Oct 09, 2009 10:01 am

There is no grounding. I just plug the factory pigtail into the ballast, which is secured right now to the body with foam-tape (what was supplied to mount the ballast, I'm trying to find something more permanent) I did unplug both ballast when trying to get it started last night.
Back to top Go down
albertj
Guru
avatar

Name :
Location : Finger Lakes of New York State
Joined : 2007-05-31
Post Count : 6593
Merit : 122

PostSubject: Re: 95 N/A riv, cranks, wont start.   Fri Oct 09, 2009 1:35 pm

Need a NOID kit (little lights that plug in in place of the fuel injectors) to see if the injectors are firing when you crank the car.

Also need to check fuses.

Also need to know how the HIDs were wired - what wired to, did you use the car's headlight relay or a different one, what was taken for power and where were they grounded, what was the ballast mounted by, and so on.

Albertj
Back to top Go down
EatDirtFartDust
Fanatic


Name : The Josh
Age : 33
Location : Somewhere between Sullivan and Saint Peters Missouri.
Joined : 2009-03-27
Post Count : 284
Merit : 2

PostSubject: Re: 95 N/A riv, cranks, wont start.   Sat Oct 10, 2009 11:20 pm

So far it looks like a set of spark plugs and a new throttle position sensor has fixed it.
Back to top Go down
Ryan from Ohio
Fanatic


Name : Ryan
Location : Toledo, Ohio
Joined : 2008-11-16
Post Count : 307
Merit : 7

PostSubject: Re: 95 N/A riv, cranks, wont start.   Mon Oct 12, 2009 12:32 pm

Well if you run it out of gas...

Make sure you have gas in the tank.

When you goto start the car FLOOR IT.

You need to get the air out of the lines.

My Alero sat for over a month as I thought I killed something after running it out of gas. I read about this trick, tried it and was back in business.
Back to top Go down
 
95 N/A riv, cranks, wont start.
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Rhino wont start
» car wont start and wont run 84 sr5 hatch corolla anaheim
» 96 vs 98 PCM car wont start!
» Cleaned EGR Now car wont start
» Help needed - bike wont start!!

Permissions in this forum:You cannot reply to topics in this forum
Riviera Performance ::   N/A 3800 Tech :: Series II N/A Engine, Transmission, PCM-
Jump to: