The 8th Gen Riviera Resource
 
HomeDashboardFAQSearchRiviera Questions & AnswersWrite-Ups IndexRegisterRelated LinksMemberlistLog in

Share | 
 

 here's a weird one

Go down 
AuthorMessage
robotennis61
Guru
avatar

Name : robotennis
Age : 57
Location : las vegas
Joined : 2007-12-17
Post Count : 5561
Merit : 142

PostSubject: here's a weird one   Sun Feb 28, 2010 3:44 pm

driving along eastern av yesterday, my digital gear indicator on the dash begins flashing and my temp needle suddenly drops to zero,back up again,and again down to zero? has this bit of voodoo happened to anyone here??
Back to top Go down
GMFreak8
Addict
avatar

Name : Kyle
Age : 30
Location : Malone, New York
Joined : 2009-03-15
Post Count : 638
Merit : 15

PostSubject: Re: here's a weird one   Sun Feb 28, 2010 3:56 pm

robotennis61 wrote:
driving along eastern av yesterday, my digital gear indicator on the dash begins flashing and my temp needle suddenly drops to zero,back up again,and again down to zero? has this bit of voodoo happened to anyone here??

Only those gauges were affected? May be a lose connector behind the cluster. I've had that happen on my cluster once, but instead my gear selector flashed and my speedometer suddenly rushed to 30 and back down. This was when it was -15 out so I just assumed it was because of the cold. It would probably be safe to assume that it probably is a lose connector.

If it only happened once I wouldn't worry about it. But if it keeps happening again, it's time to take the panel off and redo the connectors.
Back to top Go down
robotennis61
Guru
avatar

Name : robotennis
Age : 57
Location : las vegas
Joined : 2007-12-17
Post Count : 5561
Merit : 142

PostSubject: Re: here's a weird one   Sun Feb 28, 2010 7:50 pm

bummer. its about 60 deg now in vegas. it has happened before. but not today. when the car goes into paint then maybe ill tackle it. thanx!
Back to top Go down
GMFreak8
Addict
avatar

Name : Kyle
Age : 30
Location : Malone, New York
Joined : 2009-03-15
Post Count : 638
Merit : 15

PostSubject: Re: here's a weird one   Sun Feb 28, 2010 7:53 pm

robotennis61 wrote:
bummer. its about 60 deg now in vegas. it has happened before. but not today. when the car goes into paint then maybe ill tackle it. thanx!

No problem. Hopefully you'll find a loose connector and it's not a bad gauge cluster. Even if it doesn't feel or look lose take it off clean it and put it back together.
Back to top Go down
robotennis61
Guru
avatar

Name : robotennis
Age : 57
Location : las vegas
Joined : 2007-12-17
Post Count : 5561
Merit : 142

PostSubject: Re: here's a weird one   Sun Feb 28, 2010 10:01 pm

not a task i relish. but it will have to be done I'm sure.have to get in there to remove a few bulbs anyway on account I'm getting a abs delete kit soon. thanks for the advise my friend!
Back to top Go down
TheNewEra95
Amateur
avatar

Name : Zach
Location : Ontario
Joined : 2010-03-18
Post Count : 47
Merit : 1

PostSubject: Re: here's a weird one   Tue Apr 27, 2010 11:07 am

Funny, my gas gauge just did that yesterday....I was @ qt tank, shut off my car and ran inside a store, came out started it, it went to full?...and slowly dropped down.... suspect
Back to top Go down
Workman
Newbie


Name : Brad Workman
Joined : 2010-03-17
Post Count : 6
Merit : 0

PostSubject: Re: here's a weird one   Tue May 04, 2010 6:58 pm

mine did the same today when i was using my datastream scanner to hunt down a misfire. I could get mine working again by wiggling the OBD2 connector. It may be something related to that.
Back to top Go down
Sponsored content




PostSubject: Re: here's a weird one   

Back to top Go down
 
here's a weird one
Back to top 
Page 1 of 1
 Similar topics
-
» Random (weird) stories
» Kholer Pro 17hp OHV starter makes a weird sound when starting.
» top 5 weird crushes
» Rhino Rear Brake AWFUL Noise -- Normal??
» UNUSUAL BEACH FINDS

Permissions in this forum:You cannot reply to topics in this forum
Riviera Performance ::   Supercharged 3800 Tech :: Series I Scans & Tuning-
Jump to: