HomeDashboardFAQSearchRiviera Questions & AnswersWrite-Ups IndexRegisterRelated LinksMemberlistLog in
Share | 
 

 lost my dash gear lights and temp gauge

View previous topic View next topic Go down 
Go to page : Previous  1, 2, 3, 4  Next
AuthorMessage
sniperdude
Fanatic
avatar

Name : Mike
Location : Chicago
Joined : 2012-06-04
Post Count : 250
Merit : 18

PostSubject: Re: lost my dash gear lights and temp gauge   Tue Feb 19, 2013 1:51 pm

I'm hopefully gonna try touching up the solder joints on the cluster this weekend. This is my own gut feeling on the issue. I've gotten suggestions that the issue is anything from transmission solenoids to the ignition switch. So basically nobody knows what the hell it is.

I had an issue on my Grand Cherokee where the interior lighting was dimming. I suspected the solder joints in the switch and sure enough it fixed the problem entirely.

Apparently this is also an issue on the Buick Century. On their cluster, it's actually bad resistors + bad solder joints I believe.
Back to top Go down
robotennis61
Guru
avatar

Name : robotennis
Age : 55
Location : las vegas
Joined : 2007-12-17
Post Count : 5559
Merit : 142

PostSubject: Re: lost my dash gear lights and temp gauge   Tue Feb 19, 2013 8:23 pm

man,i dont even know what a resistor is! i swear! but the bad solder sounds plausible. i had my dash completely apart but didnt think to look for that.i only looked for obvious signs of frayed wires..
Back to top Go down
sniperdude
Fanatic
avatar

Name : Mike
Location : Chicago
Joined : 2012-06-04
Post Count : 250
Merit : 18

PostSubject: Re: lost my dash gear lights and temp gauge   Tue Feb 19, 2013 8:27 pm

Haha, no worries. I haven't even had a look at the cluster so I might be wrong, but it does seem plausible that on an 18+ year old car that there might be some solder joints getting funky.

Check this out to see what I wrote up for the Jeep. http://www.jeepforum.com/forum/f13/repairing-headlight-switch-causes-dimming-issues-picture-heavy-702703/

The repairs would be similar in the manner that the solder pads would just need to be reflowed and probably have some fresh solder added in for good measure.
Back to top Go down
saintsnsinners
Member


Name : Thomas
Joined : 2013-02-06
Post Count : 67
Merit : 5

PostSubject: Re: lost my dash gear lights and temp gauge   Tue Feb 19, 2013 11:33 pm

I just lost mine... some wire in the radio harness is tied to the dash lights... pushed on my head unit and the dash lights went bye bye
Back to top Go down
sniperdude
Fanatic
avatar

Name : Mike
Location : Chicago
Joined : 2012-06-04
Post Count : 250
Merit : 18

PostSubject: Re: lost my dash gear lights and temp gauge   Tue Feb 19, 2013 11:53 pm

Probably your ELC/IP fuse under the rear seat.
Back to top Go down
saintsnsinners
Member


Name : Thomas
Joined : 2013-02-06
Post Count : 67
Merit : 5

PostSubject: Re: lost my dash gear lights and temp gauge   Tue Feb 19, 2013 11:56 pm

What fuse can I swap that for? Will horn fuse work?
Back to top Go down
sniperdude
Fanatic
avatar

Name : Mike
Location : Chicago
Joined : 2012-06-04
Post Count : 250
Merit : 18

PostSubject: Re: lost my dash gear lights and temp gauge   Wed Feb 20, 2013 12:01 am

You should have a ton of spare fuses in the fuse boxes under the seat. Not sure if they're still there, but I have a bunch in there.

It'll probably blow again though, those load tolerances are there for a reason, mostly to prevent overloading components and getting those wires too hot.

Not sure why that's blowing. Perhaps the radio harness is not wired correctly?
Back to top Go down
saintsnsinners
Member


Name : Thomas
Joined : 2013-02-06
Post Count : 67
Merit : 5

PostSubject: Re: lost my dash gear lights and temp gauge   Wed Feb 20, 2013 12:47 am

Its not blown . one of the IP 10 amp fuses was blown but I replaced it and still have no dash lights....


wtf
Back to top Go down
saintsnsinners
Member


Name : Thomas
Joined : 2013-02-06
Post Count : 67
Merit : 5

PostSubject: Re: lost my dash gear lights and temp gauge   Wed Feb 20, 2013 2:44 am

Chasing down a bad ground and I found this... what is it?



Back to top Go down
albertj
Guru
avatar

Name :
Location : Finger Lakes of New York State
Joined : 2007-05-31
Post Count : 6696
Merit : 123

PostSubject: Re: lost my dash gear lights and temp gauge   Wed Feb 20, 2013 9:31 am

Looks like a bad splice, where do the wires go?
Back to top Go down
saintsnsinners
Member


Name : Thomas
Joined : 2013-02-06
Post Count : 67
Merit : 5

PostSubject: Re: lost my dash gear lights and temp gauge   Wed Feb 20, 2013 10:10 am

Way back into the dash this looks like phone wire with something on it. I found it stuck to the dash


Last edited by saintsnsinners on Wed Feb 20, 2013 12:06 pm; edited 1 time in total
Back to top Go down
deekster_caddy
Master


Name : Derek
Age : 45
Location : Reading, MA
Joined : 2007-01-31
Post Count : 7716
Merit : 109

PostSubject: Re: lost my dash gear lights and temp gauge   Wed Feb 20, 2013 11:52 am

That looks like cat-5 cable. Nothing to do with the OEM wiring.
Back to top Go down
saintsnsinners
Member


Name : Thomas
Joined : 2013-02-06
Post Count : 67
Merit : 5

PostSubject: Re: lost my dash gear lights and temp gauge   Wed Feb 20, 2013 12:07 pm

Could it be something from a carphone? Im not sure if this car came with one originally.
Back to top Go down
sniperdude
Fanatic
avatar

Name : Mike
Location : Chicago
Joined : 2012-06-04
Post Count : 250
Merit : 18

PostSubject: Re: lost my dash gear lights and temp gauge   Wed Feb 20, 2013 1:49 pm

Wow, that is wacky.
Back to top Go down
saintsnsinners
Member


Name : Thomas
Joined : 2013-02-06
Post Count : 67
Merit : 5

PostSubject: Re: lost my dash gear lights and temp gauge   Wed Feb 20, 2013 4:19 pm

No idea what it is... snakes into my dash and vanishes..


But I cannot get my dashlights to work. from what I can tell every fuse is intact... I tried poking the IP fuse by the drivers door with a multimeter but I didnt get any kind of reading. its not getting power.


Odo works as does the gear indicator but no other lights. twilight sentinel works since my lights come on...


Im just baffled
Back to top Go down
robotennis61
Guru
avatar

Name : robotennis
Age : 55
Location : las vegas
Joined : 2007-12-17
Post Count : 5559
Merit : 142

PostSubject: Re: lost my dash gear lights and temp gauge   Wed Feb 20, 2013 7:03 pm

saintsnsinners wrote:
No idea what it is... snakes into my dash and vanishes..


But I cannot get my dashlights to work. from what I can tell every fuse is intact... I tried poking the IP fuse by the drivers door with a multimeter but I didnt get any kind of reading. its not getting power.


Odo works as does the gear indicator but no other lights. twilight sentinel works since my lights come on...


Im just baffled

join the club buddy.there are a few of us there.doesnt seem to be any comprehensive fix for the problem aside from replacing the entire cluster.there has to be a economical fix somewhere? a good cluster in my area comes out to about $150. fk that.
Back to top Go down
saintsnsinners
Member


Name : Thomas
Joined : 2013-02-06
Post Count : 67
Merit : 5

PostSubject: Re: lost my dash gear lights and temp gauge   Wed Feb 20, 2013 7:14 pm

it has to be something with the stereo wiring harness.. there is no other way my opening the door to my radio would affect the cluster unless there is a wire in the harness tied to it
Back to top Go down
saintsnsinners
Member


Name : Thomas
Joined : 2013-02-06
Post Count : 67
Merit : 5

PostSubject: Re: lost my dash gear lights and temp gauge   Wed Feb 20, 2013 8:41 pm

still cant figure it out... time to chase down a wiring diagram for the dash lights....
Back to top Go down
saintsnsinners
Member


Name : Thomas
Joined : 2013-02-06
Post Count : 67
Merit : 5

PostSubject: Re: lost my dash gear lights and temp gauge   Thu Feb 21, 2013 11:44 pm

Got the dash lights back kinda... applied power to a grey wire and the dash lights came back on... but I can't turn them off and they don't dim...... lol
Back to top Go down
robotennis61
Guru
avatar

Name : robotennis
Age : 55
Location : las vegas
Joined : 2007-12-17
Post Count : 5559
Merit : 142

PostSubject: Re: lost my dash gear lights and temp gauge   Thu Feb 21, 2013 11:55 pm

keep at it Thomas! were countin on ya!
Back to top Go down
saintsnsinners
Member


Name : Thomas
Joined : 2013-02-06
Post Count : 67
Merit : 5

PostSubject: Re: lost my dash gear lights and temp gauge   Fri Feb 22, 2013 12:43 am

Ill get pics of the wire in the AM if I can dig through the ice... left work to 1/2" of ice covering my poor riviera.

One of those wires has to be a ignition on only hot wire.

Im thinking the light switch is finally going after 153k miles. A new light switch and a ignition only hot wire should fix my problem
Back to top Go down
amaidendevil
Amateur


Name : david
Joined : 2010-02-21
Post Count : 31
Merit : 0

PostSubject: Re: lost my dash gear lights and temp gauge   Mon Mar 11, 2013 10:15 pm

any updates i am worried summer comes quick in nc, i had mine go out while garage was working on it. they put a new pcm in and new ignition control module and fuel pump and crank sensor then all of sudden temp gauge stops working and get bars under prd123
Back to top Go down
sniperdude
Fanatic
avatar

Name : Mike
Location : Chicago
Joined : 2012-06-04
Post Count : 250
Merit : 18

PostSubject: Re: lost my dash gear lights and temp gauge   Mon Apr 01, 2013 7:25 pm

Quote :
cant remember who else has my problem,the temp gauge and dash gear not showing,but i bought a known good used dash online from instrumentclusterstore.com and my gauges still dont read.guy over there sed 98% of the time its the computer thats faulty.
looks like Im sending cluster back.

Here's what I am thinking on this issue. It may not be correct, but since Robo basically proved it's not our IPCs, it's most likely the transmission range switch.

The switch must be going bad on our cars, for those of us who have reported this issue.

I can't speak for you guys, but mine is intermittently doing this. I notice it only really changes when I drive so the vibration must be allowing for somewhat of a connection to happen because it will work sometimes.

If anyone has the time/money, try to swap this out and see if it fixes your problem.

On Rockauto: 1995 BUICK RIVIERA 3.8L V6 Supercharged : Electrical-Switch & Relay : Neutral Safety Switch / Range Sensor

AIRTEX Part # 1S5228 - $38.79
STANDARD MOTOR PRODUCTS Part # NS71 - $78.79
ACDELCO Part # D2288A - $95.79

Back to top Go down
sniperdude
Fanatic
avatar

Name : Mike
Location : Chicago
Joined : 2012-06-04
Post Count : 250
Merit : 18

PostSubject: Re: lost my dash gear lights and temp gauge   Mon Apr 01, 2013 7:26 pm

Or hell, just try checking the wiring and cleaning the electrical terminals.
Back to top Go down
sniperdude
Fanatic
avatar

Name : Mike
Location : Chicago
Joined : 2012-06-04
Post Count : 250
Merit : 18

PostSubject: Re: lost my dash gear lights and temp gauge   Mon Apr 01, 2013 7:34 pm

This however does not answer why the hell the temp gauge is bad.

Mine is not acting up, so I can only guess these are two separate issues, possibly.
Back to top Go down
 
lost my dash gear lights and temp gauge
View previous topic View next topic Back to top 
Page 3 of 4Go to page : Previous  1, 2, 3, 4  Next
 Similar topics
-
» lost my dash gear lights and temp gauge
» Water Temp Gauge
» temp gauge wiring
» Transmission temp gauge
» TEMP GAUGE FOR VW T4

Permissions in this forum:You cannot reply to topics in this forum
Riviera Performance ::   General Tech :: Interior-
Jump to: