HomeDashboardFAQSearchRiviera Questions & AnswersWrite-Ups IndexRegisterRelated LinksMemberlistLog in
Share | 
 

 fuse blown car wont run correctly help!

View previous topic View next topic Go down 
AuthorMessage
jonnyb411
Member
avatar

Name : Jon
Age : 30
Location : new jersey
Joined : 2010-04-22
Post Count : 54
Merit : 0

PostSubject: fuse blown car wont run correctly help!   Tue Apr 05, 2011 8:18 am

i blew the ELC fuse and for some reason the car wont run on all cylanders. and i know have all the codes out of noowhere.. p0433 p0449 p0753 p1860. i dont understand why the electric lift control would do this. what else is this fuse connected to.? also i dont use the air ride i converted..
Back to top Go down
albertj
Guru
avatar

Name :
Location : Finger Lakes of New York State
Joined : 2007-05-31
Post Count : 6698
Merit : 123

PostSubject: Re: fuse blown car wont run correctly help!   Tue Apr 05, 2011 8:37 am

jonnyb411 wrote:
i blew the ELC fuse and for some reason the car wont run on all cylanders. and i know have all the codes out of noowhere.. p0433 p0449 p0753 p1860. i dont understand why the electric lift control would do this. what else is this fuse connected to.? also i dont use the air ride i converted..

do you have/did you make any other electrical changes or splices? sounds like a short somewhere but I can't tell from here. Please comment.
Back to top Go down
jonnyb411
Member
avatar

Name : Jon
Age : 30
Location : new jersey
Joined : 2010-04-22
Post Count : 54
Merit : 0

PostSubject: Re: fuse blown car wont run correctly help!   Tue Apr 05, 2011 9:34 pm

albertj Junkie wrote:
do you have/did you make any other electrical changes or splices? sounds like a short somewhere but I can't tell from here. Please comment.


ok i think that was just a fluke, i just read my invoice from the last time this happened... i took my car to the dealer and they fixed this. it had 9 diff codes showing and they state i blew fuses for 02 pwr circuit. and they said they tightened all pins.. what are they talking about? where is this so i can check?
Back to top Go down
albertj
Guru
avatar

Name :
Location : Finger Lakes of New York State
Joined : 2007-05-31
Post Count : 6698
Merit : 123

PostSubject: Re: fuse blown car wont run correctly help!   Tue Apr 05, 2011 11:19 pm

jonnyb411 wrote:
albertj Junkie wrote:
do you have/did you make any other electrical changes or splices? sounds like a short somewhere but I can't tell from here. Please comment.


ok i think that was just a fluke, i just read my invoice from the last time this happened... i took my car to the dealer and they fixed this. it had 9 diff codes showing and they state i blew fuses for 02 pwr circuit. and they said they tightened all pins.. what are they talking about? where is this so i can check?

I can't tell what they are talking about from your posts. Sorry I can't help you.

frown
Back to top Go down
DEMonte1997
Aficionado
avatar

Name : Rick
Age : 39
Location : CT
Joined : 2009-03-03
Post Count : 1429
Merit : 37

PostSubject: Re: fuse blown car wont run correctly help!   Wed Apr 06, 2011 3:28 am

^^ Yeah that seems odd.. :/

If it is fixed I'm happy for you.
Back to top Go down
jonnyb411
Member
avatar

Name : Jon
Age : 30
Location : new jersey
Joined : 2010-04-22
Post Count : 54
Merit : 0

PostSubject: Re: fuse blown car wont run correctly help!   Wed Apr 06, 2011 8:58 am

no it is not fixed. i think the fuse blowing in the elc is a fluke the car is still broken.. they fixed last time the blown fuse for 02 power circuit.. then they say if this happens again i would have to test all 9 circuits individually.. looking $500.00. want to do this myself.. just dont know where and how to look?
Back to top Go down
LARRY70GS
Aficionado
avatar

Name : Larry
Age : 60
Location : Oakland Gardens, NY
Joined : 2007-01-23
Post Count : 1503
Merit : 104

PostSubject: Re: fuse blown car wont run correctly help!   Wed Apr 06, 2011 7:37 pm

There are a few fuses in the instrument panel fuse block that have to do with the O2 sensors. 4th row down, 1st 2 fuses left to right. Both 10 Amp fuses. See if either of them are blown. It's a start anyway.

BTW, Those first 3 codes deal with components on those 2 fuses.

_________________
98 Riviera SC3800  All stock except gutted air box.
1970 Buick GS455 Stage1, TSP built 470BBB, 602HP/589TQ
Best MPH, 116.06 MPH, Best ET, 11.54
https://www.youtube.com/watch?v=UHCda-t_Jls
https://www.youtube.com/watch?v=sfT2tEO4XcU
Back to top Go down
jonnyb411
Member
avatar

Name : Jon
Age : 30
Location : new jersey
Joined : 2010-04-22
Post Count : 54
Merit : 0

PostSubject: Re: fuse blown car wont run correctly help!   Wed Apr 06, 2011 8:17 pm

LARRY70GS wrote:
There are a few fuses in the instrument panel fuse block that have to do with the O2 sensors. 4th row down, 1st 2 fuses left to right. Both 10 Amp fuses. See if either of them are blown. It's a start anyway.

BTW, Those first 3 codes deal with components on those 2 fuses.


i have had my instrument panel out before never saw any fuse box? i will take it all out again but can you give me a better idea of where? can i just take the bottom cove off or the the bezel and all have to come off also?
Back to top Go down
rivy96
Amateur


Name : Matt
Joined : 2011-03-21
Post Count : 21
Merit : 2

PostSubject: Re: fuse blown car wont run correctly help!   Wed Apr 06, 2011 8:20 pm

fuses are on the left side of the dash behind removable panel labled "FUSES". Otherwise there are fuses under the back seat.
Back to top Go down
LARRY70GS
Aficionado
avatar

Name : Larry
Age : 60
Location : Oakland Gardens, NY
Joined : 2007-01-23
Post Count : 1503
Merit : 104

PostSubject: Re: fuse blown car wont run correctly help!   Wed Apr 06, 2011 8:21 pm

jonnyb411 wrote:
LARRY70GS wrote:
There are a few fuses in the instrument panel fuse block that have to do with the O2 sensors. 4th row down, 1st 2 fuses left to right. Both 10 Amp fuses. See if either of them are blown. It's a start anyway.

BTW, Those first 3 codes deal with components on those 2 fuses.


i have had my instrument panel out before never saw any fuse box? i will take it all out again but can you give me a better idea of where? can i just take the bottom cove off or the the bezel and all have to come off also?

Open the drivers door. Then look at the side of the instrument panel. open the little door, simple as that.

_________________
98 Riviera SC3800  All stock except gutted air box.
1970 Buick GS455 Stage1, TSP built 470BBB, 602HP/589TQ
Best MPH, 116.06 MPH, Best ET, 11.54
https://www.youtube.com/watch?v=UHCda-t_Jls
https://www.youtube.com/watch?v=sfT2tEO4XcU
Back to top Go down
jonnyb411
Member
avatar

Name : Jon
Age : 30
Location : new jersey
Joined : 2010-04-22
Post Count : 54
Merit : 0

PostSubject: Re: fuse blown car wont run correctly help!   Wed Apr 06, 2011 8:21 pm

rivy96 wrote:
fuses are on the left side of the dash behind removable panel labled "FUSES". Otherwise there are fuses under the back seat.

yea i checked all of them. is there a fuse box behind the glove box also?
Back to top Go down
LARRY70GS
Aficionado
avatar

Name : Larry
Age : 60
Location : Oakland Gardens, NY
Joined : 2007-01-23
Post Count : 1503
Merit : 104

PostSubject: Re: fuse blown car wont run correctly help!   Wed Apr 06, 2011 8:25 pm

jonnyb411 wrote:
rivy96 wrote:
fuses are on the left side of the dash behind removable panel labled "FUSES". Otherwise there are fuses under the back seat.

yea i checked all of them. is there a fuse box behind the glove box also?

No. There is one in the engine compartment, and 2 big ones under the rear seat.

_________________
98 Riviera SC3800  All stock except gutted air box.
1970 Buick GS455 Stage1, TSP built 470BBB, 602HP/589TQ
Best MPH, 116.06 MPH, Best ET, 11.54
https://www.youtube.com/watch?v=UHCda-t_Jls
https://www.youtube.com/watch?v=sfT2tEO4XcU
Back to top Go down
jonnyb411
Member
avatar

Name : Jon
Age : 30
Location : new jersey
Joined : 2010-04-22
Post Count : 54
Merit : 0

PostSubject: Re: fuse blown car wont run correctly help!   Wed Apr 06, 2011 8:35 pm

LARRY70GS wrote:
jonnyb411 wrote:
rivy96 wrote:
fuses are on the left side of the dash behind removable panel labled "FUSES". Otherwise there are fuses under the back seat.

yea i checked all of them. is there a fuse box behind the glove box also?

No. There is one in the engine compartment, and 2 big ones under the rear seat.

well that sucks i checked all of them. the only one that keeps blowing is the ELC but i dont need the air ride. i converted... now i have no i dea how to fix this i was hoping there would be another fuse box i was missing..
Back to top Go down
LARRY70GS
Aficionado
avatar

Name : Larry
Age : 60
Location : Oakland Gardens, NY
Joined : 2007-01-23
Post Count : 1503
Merit : 104

PostSubject: Re: fuse blown car wont run correctly help!   Wed Apr 06, 2011 8:39 pm

Why do you think that it is the same issue? There are lots of reasons for the engine to run poorly. Check the fuel pressure. When was the last time the plugs and wires were replaced. Look for vacuum leaks.

_________________
98 Riviera SC3800  All stock except gutted air box.
1970 Buick GS455 Stage1, TSP built 470BBB, 602HP/589TQ
Best MPH, 116.06 MPH, Best ET, 11.54
https://www.youtube.com/watch?v=UHCda-t_Jls
https://www.youtube.com/watch?v=sfT2tEO4XcU
Back to top Go down
jonnyb411
Member
avatar

Name : Jon
Age : 30
Location : new jersey
Joined : 2010-04-22
Post Count : 54
Merit : 0

PostSubject: Re: fuse blown car wont run correctly help!   Wed Apr 06, 2011 8:48 pm

LARRY70GS wrote:
Why do you think that it is the same issue? There are lots of reasons for the engine to run poorly. Check the fuel pressure. When was the last time the plugs and wires were replaced. Look for vacuum leaks.

i have a valve cover leak and oil leak..
Back to top Go down
LARRY70GS
Aficionado
avatar

Name : Larry
Age : 60
Location : Oakland Gardens, NY
Joined : 2007-01-23
Post Count : 1503
Merit : 104

PostSubject: Re: fuse blown car wont run correctly help!   Wed Apr 06, 2011 9:02 pm

jonnyb411 wrote:
LARRY70GS wrote:
Why do you think that it is the same issue? There are lots of reasons for the engine to run poorly. Check the fuel pressure. When was the last time the plugs and wires were replaced. Look for vacuum leaks.

i have a valve cover leak and oil leak..


That isn't going to make the engine run poorly.

_________________
98 Riviera SC3800  All stock except gutted air box.
1970 Buick GS455 Stage1, TSP built 470BBB, 602HP/589TQ
Best MPH, 116.06 MPH, Best ET, 11.54
https://www.youtube.com/watch?v=UHCda-t_Jls
https://www.youtube.com/watch?v=sfT2tEO4XcU
Back to top Go down
jonnyb411
Member
avatar

Name : Jon
Age : 30
Location : new jersey
Joined : 2010-04-22
Post Count : 54
Merit : 0

PostSubject: Re: fuse blown car wont run correctly help!   Mon Apr 11, 2011 11:25 pm

LARRY70GS wrote:
There are a few fuses in the instrument panel fuse block that have to do with the O2 sensors. 4th row down, 1st 2 fuses left to right. Both 10 Amp fuses. See if either of them are blown. It's a start anyway.

BTW, Those first 3 codes deal with components on those 2 fuses.

they were blown. i am an idiot i used a fuse tester and it lit up green, so i did not pull them out..then i pulled everyone and saw it was blown. i put a new fuse in right away it blew... then i took apart my whole dash and under the dash ,also took the fuse block out and tightened all the pins. didn't blow yet. i will drive around 4 a wile with my car apart just in case it blows again . then i know i must have a wire touching somewhere..

thanks for everyones help rolleyes
Back to top Go down
albertj
Guru
avatar

Name :
Location : Finger Lakes of New York State
Joined : 2007-05-31
Post Count : 6698
Merit : 123

PostSubject: Re: fuse blown car wont run correctly help!   Tue Apr 12, 2011 9:18 am

jonnyb411 wrote:
LARRY70GS wrote:
There are a few fuses in the instrument panel fuse block that have to do with the O2 sensors. 4th row down, 1st 2 fuses left to right. Both 10 Amp fuses. See if either of them are blown. It's a start anyway.

BTW, Those first 3 codes deal with components on those 2 fuses.

they were blown. i am an idiot i used a fuse tester and it lit up green, so i did not pull them out..then i pulled everyone and saw it was blown. i put a new fuse in right away it blew... then i took apart my whole dash and under the dash ,also took the fuse block out and tightened all the pins. didn't blow yet. i will drive around 4 a wile with my car apart just in case it blows again . then i know i must have a wire touching somewhere..

thanks for everyones help rolleyes

Yer not an idiot, you pulled 'em and looked. Then you did a further visual and fixed an apparent problem. You can help someone else next time with what you learned on this one.

Albertj
Back to top Go down
 
fuse blown car wont run correctly help!
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» fuse blown car wont run correctly help!
» Fridge Fuse blown....DUETTO
» 15 amp fuse blown....replace with 20 amp???
» 15 amp fuse blown
» Blown a Fuse in habitation area

Permissions in this forum:You cannot reply to topics in this forum
Riviera Performance ::   Supercharged 3800 Tech :: Series II Engine & Transmission-
Jump to: