HomeDashboardFAQSearchRiviera Questions & AnswersWrite-Ups IndexRegisterRelated LinksMemberlistLog in
Share | 
 

 scratching my head ,just can't figure it out! help please

View previous topic View next topic Go down 
AuthorMessage
rocafella1
Rookie
avatar

Name : datdamnrivi
Location : saint paul ,MN
Joined : 2011-05-06
Post Count : 18
Merit : 0

PostSubject: scratching my head ,just can't figure it out! help please   Fri May 06, 2011 1:08 pm

i am the proud owner of a 1997 buick riviera none supercharged from a stop when accelerating car makes a growling sound and vibrates a bit till car is in motion then it goes away it also has a power steering leak from under the car any help would be appreciated thankz.
Back to top Go down
AA
Administrator
avatar

Name : Aaron
Age : 40
Location : C-bus, Ohio
Joined : 2007-01-13
Post Count : 18310
Merit : 239

PostSubject: Re: scratching my head ,just can't figure it out! help please   Fri May 06, 2011 1:24 pm

Have you ever changed the spark plug ignition wires? How many miles are on the car?

_________________
'98 SC Riviera 268k miles 298 HP/370 TQ 0-60: 5.79s ET: 13.97 @ 99.28 4087 lb 20.1 avg MPG Nelson Ledges Lap: 1:30
3.4" pulley AL104 plugs 180 t-stat FWI w/K&N 1.9:1 rockers OR pushrods LS6 valve springs SLP headers ZZP fuel rails
KYB GR2 struts MaxAir shocks Addco sway bars UMI bushings GM STB Enkei 18" EV5s w/ Dunlop DZ101s F-body calipers
EBC bluestuff/Hawk HP plus SS lines Brembo slotted discs DHP tuned Aeroforce Hidden Hitch


'05 GTO 49k miles 0-60: 4.8s 16.9 avg MPG Nelson Ledges Lap: 1:26
Because fun
Back to top Go down
http://www.cardomain.com/ride/657082/4
rocafella1
Rookie
avatar

Name : datdamnrivi
Location : saint paul ,MN
Joined : 2011-05-06
Post Count : 18
Merit : 0

PostSubject: Re: scratching my head ,just can't figure it out! help please   Fri May 06, 2011 1:30 pm

i just changed the plugs and wires yesterday and now the service engine soon light is on going to get a code read today car has 145,000 on it
Back to top Go down
AA
Administrator
avatar

Name : Aaron
Age : 40
Location : C-bus, Ohio
Joined : 2007-01-13
Post Count : 18310
Merit : 239

PostSubject: Re: scratching my head ,just can't figure it out! help please   Fri May 06, 2011 1:57 pm

Did you have the vibration problem before you replaced the plugs & wires?

_________________
'98 SC Riviera 268k miles 298 HP/370 TQ 0-60: 5.79s ET: 13.97 @ 99.28 4087 lb 20.1 avg MPG Nelson Ledges Lap: 1:30
3.4" pulley AL104 plugs 180 t-stat FWI w/K&N 1.9:1 rockers OR pushrods LS6 valve springs SLP headers ZZP fuel rails
KYB GR2 struts MaxAir shocks Addco sway bars UMI bushings GM STB Enkei 18" EV5s w/ Dunlop DZ101s F-body calipers
EBC bluestuff/Hawk HP plus SS lines Brembo slotted discs DHP tuned Aeroforce Hidden Hitch


'05 GTO 49k miles 0-60: 4.8s 16.9 avg MPG Nelson Ledges Lap: 1:26
Because fun
Back to top Go down
http://www.cardomain.com/ride/657082/4
rocafella1
Rookie
avatar

Name : datdamnrivi
Location : saint paul ,MN
Joined : 2011-05-06
Post Count : 18
Merit : 0

PostSubject: Re: scratching my head ,just can't figure it out! help please   Fri May 06, 2011 4:15 pm

yes it was like that when i bought it its much more of a growling sound than anything
Back to top Go down
jlaw
Member
avatar

Name : Jay
Location : Vancouver Island, Canada
Joined : 2011-04-19
Post Count : 70
Merit : 2

PostSubject: Re: scratching my head ,just can't figure it out! help please   Fri May 06, 2011 4:41 pm

I don't have experience with a Riv doing this but I would check your driveshaft/CV joints - see if the boots are cracked, that's usually a good indication you are going to have worn CV's - if they are sort of half dead they might cause some sound and vibration at lower speeds.
Back to top Go down
BMD
Aficionado
avatar

Name : BMD
Location : Canada
Joined : 2009-04-28
Post Count : 1161
Merit : 36

PostSubject: Re: scratching my head ,just can't figure it out! help please   Fri May 06, 2011 7:07 pm

I'm not a mechanic, but my guess is that if it goes away at higher speeds, it may be a tranny or more specifically, torque converter issue.
Back to top Go down
albertj
Guru
avatar

Name :
Location : Finger Lakes of New York State
Joined : 2007-05-31
Post Count : 6743
Merit : 123

PostSubject: Re: scratching my head ,just can't figure it out! help please   Sat May 07, 2011 9:56 am

rocafella1 wrote:
i just changed the plugs and wires yesterday and now the service engine soon light is on going to get a code read today car has 145,000 on it

First - check your work for simple errors - a loose plug wire for instance. A loose plug in the ICM (the flat thing the coils are screwed to) or the wiring harness at the firewall (sometimes they get broken in the harness from mishandling). And also, some spark plug wires are "bad new" - the Riv has a very high energy ignition system *stock* and there is more than a little possibility that if you were not using very high quality wires such as Delco or Magnecor or Taylor you may have installed a problem. I mean, there are a number of high-quality ignition wire sets available. More than one person has installed a Bosch or Autolite or Valucraft set on the Riv and been disappointed. (I used Autolites on my Chryslers, when I had them, no problems whatsoever. But they had a lower energy system, too. ) So look inside the connectors and see if any of the conductors are broken. And if the connectors fit loose on the plugs or on the coils that's a problem and you need to get a replacement set of wires under warrant ("the connectors are loose") or buy a better set (don't know anyone who's had problems with the high quality wires).

Second - get your own code scanner. Consider Car-Code (http://www.obd-2.com) it's a low-cost approach. Search this site, there are even some that give you bi-directionals.

Third - when you can tell us what that code you got is, please post it. So we are not guessing and sending you chasing around wasting time on this and that.
Back to top Go down
rocafella1
Rookie
avatar

Name : datdamnrivi
Location : saint paul ,MN
Joined : 2011-05-06
Post Count : 18
Merit : 0

PostSubject: Re: scratching my head ,just can't figure it out! help please   Sun May 08, 2011 5:24 am

thanks for the response when i first bought the vehicle i noticed it had a lost of horse power but figured it might just needed a tune up which it did, it never gave me a check engine light and always had the grumble noise coming from front driver side it sounds like to me.the car has been parked all winter because i drive my 4x4 for the harsh Minnesota winters so the other day i decided to do plugs and wires i did the first 3 on the front of the engine then i started on the back 3 when i got to the the back 3 i noticed 1 of the wires was completely riped from the boot after i changed them the car now runs much stronger but now the check engine light is on which i have no problem with because i can just get a code read and deal with that problem....but the problem thats got me going crazy is the noise on takeoffs the car shifts through all gears just fine its just when i accelerate from a stop it makes a rumble sound and the slight vibration but after the car is in motion it goes away it kind of sounds like a bad wheel bearing but from my experience a wheel bearing noise doesn't stop my first guess would be a cv joint
Back to top Go down
rocafella1
Rookie
avatar

Name : datdamnrivi
Location : saint paul ,MN
Joined : 2011-05-06
Post Count : 18
Merit : 0

PostSubject: Re: scratching my head ,just can't figure it out! help please   Mon May 09, 2011 4:46 pm

bump
Back to top Go down
albertj
Guru
avatar

Name :
Location : Finger Lakes of New York State
Joined : 2007-05-31
Post Count : 6743
Merit : 123

PostSubject: Re: scratching my head ,just can't figure it out! help please   Tue May 10, 2011 1:39 am

rocafella1 wrote:
bump

You are welcome... but the note you posted does not really answer the questions you were asked.

So - if you think it's a CV joint, by all means don't let me stop you from putting the car on jackstands and servicing the CV.

. ..and while you are at it have a look at the chassis subframe bushings, the inner fenders, and the transmission mounts.

bounce
Back to top Go down
rocafella1
Rookie
avatar

Name : datdamnrivi
Location : saint paul ,MN
Joined : 2011-05-06
Post Count : 18
Merit : 0

PostSubject: Re: scratching my head ,just can't figure it out! help please   Thu May 12, 2011 6:30 pm

Back to top Go down
jlaw
Member
avatar

Name : Jay
Location : Vancouver Island, Canada
Joined : 2011-04-19
Post Count : 70
Merit : 2

PostSubject: Re: scratching my head ,just can't figure it out! help please   Fri May 13, 2011 11:00 am

Yeah except I don't hear any noise. I can feel the vibration, really only through the gas pedal. Since I've been obsessing about it, I think I can feel a slight "bump" at the end of the vibration. I can't guess from inside the vehicle where its coming from, and I can't reproduce it under the hood.

My guesses are motor or tranny mount that's worn, CV joint starting to wear, or some weird torque converter/transmission issue that only occurs when first moving.

BMD - what makes you think torque converter?
Back to top Go down
BMD
Aficionado
avatar

Name : BMD
Location : Canada
Joined : 2009-04-28
Post Count : 1161
Merit : 36

PostSubject: Re: scratching my head ,just can't figure it out! help please   Fri May 13, 2011 1:43 pm

On a previous car I had, I had a lot of vibration at the bottom end, and it didn't hook up properly, ended up being the TC, but its just a guess. I wouldn't go takin' anything apart unless you get it properly diagnosed.smile
Back to top Go down
jlaw
Member
avatar

Name : Jay
Location : Vancouver Island, Canada
Joined : 2011-04-19
Post Count : 70
Merit : 2

PostSubject: Re: scratching my head ,just can't figure it out! help please   Fri May 13, 2011 6:41 pm

Well the big ol "Traction off" button could assist me in ruling that one out....

Don't worry, I wont take the tranny apart just to see what I can see happy
Back to top Go down
rocafella1
Rookie
avatar

Name : datdamnrivi
Location : saint paul ,MN
Joined : 2011-05-06
Post Count : 18
Merit : 0

PostSubject: Re: scratching my head ,just can't figure it out! help please   Sat May 14, 2011 4:04 pm

can someone please post pics of the tranny mount and motor mount locations so i can check them
Back to top Go down
AA
Administrator
avatar

Name : Aaron
Age : 40
Location : C-bus, Ohio
Joined : 2007-01-13
Post Count : 18310
Merit : 239

PostSubject: Re: scratching my head ,just can't figure it out! help please   Sat May 14, 2011 6:10 pm


_________________
'98 SC Riviera 268k miles 298 HP/370 TQ 0-60: 5.79s ET: 13.97 @ 99.28 4087 lb 20.1 avg MPG Nelson Ledges Lap: 1:30
3.4" pulley AL104 plugs 180 t-stat FWI w/K&N 1.9:1 rockers OR pushrods LS6 valve springs SLP headers ZZP fuel rails
KYB GR2 struts MaxAir shocks Addco sway bars UMI bushings GM STB Enkei 18" EV5s w/ Dunlop DZ101s F-body calipers
EBC bluestuff/Hawk HP plus SS lines Brembo slotted discs DHP tuned Aeroforce Hidden Hitch


'05 GTO 49k miles 0-60: 4.8s 16.9 avg MPG Nelson Ledges Lap: 1:26
Because fun
Back to top Go down
http://www.cardomain.com/ride/657082/4
rocafella1
Rookie
avatar

Name : datdamnrivi
Location : saint paul ,MN
Joined : 2011-05-06
Post Count : 18
Merit : 0

PostSubject: Re: scratching my head ,just can't figure it out! help please   Sat May 14, 2011 8:05 pm

thanks aa your da man!
Back to top Go down
 
scratching my head ,just can't figure it out! help please
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» scratching my head ,just can't figure it out! help please
» Complete 4AC head, alternator
» FS: 1980 Toyota Corolla quad head light front end
» UK Head Coach blasts UK
» Steering Head Bearings

Permissions in this forum:You cannot reply to topics in this forum
Riviera Performance ::   N/A 3800 Tech :: Series II N/A Engine, Transmission, PCM-
Jump to: