The 8th Gen Riviera Resource
 
HomeDashboardSearchRiviera Questions & AnswersWrite-Ups IndexRegisterRelated LinksLog in

Share
 

 Bad reception

Go down 
AuthorMessage
BIGAL1128
Amateur


Location : Waterbury,CT.
Joined : 2007-04-23
Post Count : 24
Merit : 0

Bad reception Empty
PostSubject: Bad reception   Bad reception EmptyWed May 30, 2007 4:30 pm

Hi Guys and girls,

I have 1995 Riv and ever since i got this car the radio reception is horrible. The power antenna goes all the way up so i don't think that is the problem.I can park my car next to my other car ( 2000 Town car) and manually tune to a local station (about 20 mi away from tower). The lincoln will come in perfectly even in stereo mode. The riv will be breaking up and in mono only. Anyone else have any reception problems with the factory setups?

BIG-AL
Back to top Go down
Mr.Riviera
Expert
Mr.Riviera

Name : Matthew
Age : 33
Location : Florida
Joined : 2007-01-17
Post Count : 4394
Merit : 101

Bad reception Empty
PostSubject: Re: Bad reception   Bad reception EmptyWed May 30, 2007 6:05 pm

no problems here, but you should check to make sure the connections are secure in the trunk. and if not then you may want to think about picking up a cheap cd player.
i have my antenna set up so it doesnt go up anymore (i dont use it) and i can still pick up channels with my kenwod player.

oh and not to hijack, but are there any aftermarket replacement antennas that are not power and stay hidden in the trunk? can i just plug a coil up to the jack and disconect the motor?

_________________
1996 with 254k miles, L32 4" FWI -> ported N* -> Ported Gen V w/3.0" Pulley, Stage 3 Phenolic I/C, ZZP FMHE, 1.84 RR, Headers and 3" pipe to mufflers, F-body brakes, and lowered on Eibachs. -RIP
AMG C400 White on black -daily
Bad reception Dsc_0110
Back to top Go down
SpaceBar
Aficionado
SpaceBar

Name : Patrick
Age : 33
Location : Quincy, MA
Joined : 2007-04-08
Post Count : 1199
Merit : 3

Bad reception Empty
PostSubject: Re: Bad reception   Bad reception EmptyWed May 30, 2007 8:51 pm

How did you get it to not go up? I don't use mine since I got my sirius.
Back to top Go down
http://community.webshots.com/user/xspacebarx
Mr.Riviera
Expert
Mr.Riviera

Name : Matthew
Age : 33
Location : Florida
Joined : 2007-01-17
Post Count : 4394
Merit : 101

Bad reception Empty
PostSubject: Re: Bad reception   Bad reception EmptyWed May 30, 2007 9:00 pm

no powa = no antenna
actually i crossed the wire for the "car phone" with "power ant" when i hooked up my head unit. of course i had alread put the dash back together by the time i realized then ant. wouldn't go up, and since i dont use radio or have a phone in car...i just left it lol
i can pick up most chanels with it down, but i dont get am chanels or anything too far away.

_________________
1996 with 254k miles, L32 4" FWI -> ported N* -> Ported Gen V w/3.0" Pulley, Stage 3 Phenolic I/C, ZZP FMHE, 1.84 RR, Headers and 3" pipe to mufflers, F-body brakes, and lowered on Eibachs. -RIP
AMG C400 White on black -daily
Bad reception Dsc_0110
Back to top Go down
Sponsored content




Bad reception Empty
PostSubject: Re: Bad reception   Bad reception Empty

Back to top Go down
 
Bad reception
Back to top 
Page 1 of 1
 Similar topics
-
» Mobile phones in the bush
» Satelite Radio Antenna Question
» phone reception in the triangle
» gps and dc 40 connection
» GPS Reception In Snow Storm

Permissions in this forum:You cannot reply to topics in this forum
Riviera Performance ::   General Tech :: Audio & Electronics-
Jump to: