Riviera Performance
Would you like to react to this message? Create an account in a few clicks or log in to continue.

The 8th Gen Riviera Resource
 
HomeDashboardSearchRiviera Questions & AnswersWrite-Ups IndexRegisterRelated LinksLog in

 

 Homelink stopped working.

Go down 
AuthorMessage
carguy8888
Addict


Name : Brian Cohen
Joined : 2019-01-07
Post Count : 605
Merit : 3

Homelink stopped working. Empty
PostSubject: Homelink stopped working.   Homelink stopped working. EmptyThu Feb 25, 2021 9:57 pm

As the title says my home link just stopped working from 2 years of service. The LED light does work and it looks like it's going into programming mode. Is there a way to reset it?
Back to top Go down
albertj
Master
albertj

Name :
Location : Finger Lakes of New York State
Joined : 2007-05-31
Post Count : 8147
Merit : 169

Homelink stopped working. Empty
PostSubject: Re: Homelink stopped working.   Homelink stopped working. EmptyThu Feb 25, 2021 11:54 pm

carguy8888 wrote:
As the title says my home link just stopped working from 2 years of service. The LED light does work and it looks like it's going into programming mode. Is there a way to reset it?

Instructions for reprogramming the HomeLink are in your owners' manual. Happened to me once - never did figure out why.
Back to top Go down
carguy8888
Addict


Name : Brian Cohen
Joined : 2019-01-07
Post Count : 605
Merit : 3

Homelink stopped working. Empty
PostSubject: Re: Homelink stopped working.   Homelink stopped working. EmptyFri Feb 26, 2021 6:22 am

I'll try the owner's manual but I did find directions on the internet. The red light flashes rapidly when it goes into program mode but it just does not program.
Back to top Go down
albertj
Master
albertj

Name :
Location : Finger Lakes of New York State
Joined : 2007-05-31
Post Count : 8147
Merit : 169

Homelink stopped working. Empty
PostSubject: Re: Homelink stopped working.   Homelink stopped working. EmptyFri Feb 26, 2021 11:18 am

IF it worked before and now it does not, maybe it's busted. As you know, you have to hold the device (garage door opener) that you are cloning into the Homelink, very close to the Homelink. At this point I'd be thinking about whether the Homelink's antenna lead was broken or disconnected, and whether I could fix that or if I just had to get a junkyard replacement.

For the rest of you reading this: see this (blissfully short and succinct) video, for some GD openers you need a 'bridge' adapter: https://www.youtube.com/watch?v=pqi5lJPHl-E The video explains which brand and model year openers you need the bridge adapter for.
Back to top Go down
carguy8888
Addict


Name : Brian Cohen
Joined : 2019-01-07
Post Count : 605
Merit : 3

Homelink stopped working. Empty
PostSubject: Re: Homelink stopped working.   Homelink stopped working. EmptyFri Feb 26, 2021 11:25 am

Is the antenna in the unit or somewhere else?
Back to top Go down
Sponsored content




Homelink stopped working. Empty
PostSubject: Re: Homelink stopped working.   Homelink stopped working. Empty

Back to top Go down
 
Homelink stopped working.
Back to top 
Page 1 of 1
 Similar topics
-
» My onions have stopped growing?
» my tomato plants have stopped growing
» Chicken who has stopped laying
» working knives
» More "working man's crossbows" for sale

Permissions in this forum:You cannot reply to topics in this forum
Riviera Performance ::   General Tech :: Care & Maintenance-
Jump to: